It is currently Sun Oct 24, 2021 11:12 am
All times are UTC + 8 hours

FTP-Explorer can see folders but no files inside

FTP Explorer is an FTP client that allows your ASUSTOR NAS to directly connect to and transfer files from FTP sites. Its intuitive interface is able to display the connected FTP site's file and directory structure allowing you to transfer files via drag and drop. FTP Explorer supports resuming downloads, the deleting of remote files, an FTP site manager and also FTPS connections which allow you to enjoy secure file transfers.

FTP-Explorer can see folders but no files inside

Postby rokota » Wed Dec 07, 2016 5:10 am


since yesterday i have my new AS6202, and tried to transfer all of my data from my old NAS (Seagate BlackArmor) to this one. Unfortunately the ASUSTOR can't handle networking drives so i tried to copy my files by FTP but that doesn't work either :?:

I installed this App and connected to my other NAS. Connection was established, folders are displayed, but if i opened one of them, its empty :shock:

I tried a FTP-connection with Filezilla from PC, everything is fine, all files are visible with the same settings and parameters, but the FTP-Explorer-App still can't handle it? Why?

Is there any other option to transfer terrabytes of data between these two NAS wihtout having a computer running? I tried it but it would take over 36 hours, and i can't have the PC running that long :?
Posts: 2
Joined: Wed Dec 07, 2016 4:50 am

Re: FTP-Explorer can see folders but no files inside

Postby orion » Wed Dec 07, 2016 10:24 am

FTP should be the easiest way to setup. Mine is working fine. You can try Advanced Settings under ADM web page -> Backup & Restore -> FTP Backup -> Active mode or Passive mode.

On the other hand, you can try Rsync (Remote Sync) service if it's running on your old NAS.
User avatar
Posts: 3200
Joined: Wed May 29, 2013 11:09 am

Re: FTP-Explorer can see folders but no files inside

Postby spikey1973 » Mon Mar 01, 2021 7:08 am

I have a similar issue,

I am trying to copy data from a WD mycloud ex2 nas to a 6102 with ftp explorer and it left mostly empty folders..
after i copied it all again (didn't think to see if the folders are empty on the source) it ended up with still empty folders but with more data in the main folder then there is in the original.

at this moment i can not give any more info as it is copiing with filezilla client.

2B continued....
Posts: 66
Joined: Fri Feb 10, 2017 4:11 am

Return to FTP Explorer

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest