It is currently Sat Jun 12, 2021 9:37 pm
All times are UTC + 8 hours

Mail-server dovecot auth gives fail on passdb (shadow)

ASUSTOR’s Mail Server offers a comprehensive and cost-effective solution that allows any business to easily maintain their own dedicated mail server.

Mail-server dovecot auth gives fail on passdb (shadow)

Postby keesskippy » Tue Jan 19, 2021 7:27 am

Hi all, I have a question about Mail-Server, I have setup the mail server with default configuration.
I would like to connect to it using imap (but pop3 would also be ok).
However every attempt from a mail client (I use Outlook) gives error in looking up the users.
I think I have the MX records setup correctly to my own domain.
Also attempts with telnet to login are not successful, it fails by the auth process on passdb.

The default configuration, should use the general users identified on the NAS, that would be allright for my situation.
It looks asif the shadow parameter in the dovecot.conf is not working well.

Is it correct that nowhere a mail database is maintained (or can't I find it) with inbox, sent, draft, etc?
I also added "args = blocking=no" to the passdb array, but no difference.

I could really use some help, since I am struggling with this for days now... :roll:

Brgds,
Kees
keesskippy
 
Posts: 4
Joined: Thu Apr 30, 2020 3:33 am

Return to Mail Server

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 0 guests