It is currently Thu May 23, 2019 12:33 am
All times are UTC + 8 hours

Can't Mount External Hard Drives

Looking for discussion about hardware compatibility? Look no further.

Can't Mount External Hard Drives

Postby terrynyberg » Thu Dec 27, 2018 1:06 am

I am setting up my newly purchased AS6302T NAS.

I have two external USB3 Hard Drives I am trying to mount - An 8T Seagate Backup Pluss Hub and a 3T WD mybook essential. They are connected to the USB3 hubs on the back of the NAS (connecting cables work on other devices).

In "External Devices" I get a "no hard drives detected" message with instructions to attach an external USB drive for access. I have tried connecting these drives individually and together using the USB3 ports on the back of the NAS all with the same result.

Your comments are appreciated.

Ultimately, I am trying to load a large collection of photos on one of these drives to PLEX.
terrynyberg
 
Posts: 2
Joined: Thu Dec 27, 2018 12:38 am

Re: Can't Mount External Hard Drives

Postby orion » Thu Dec 27, 2018 10:24 am

I guess the file system format on your USB devices is not supported (exFAT?). If it's supported, you should be able to see USB volumes automatically.
User avatar
orion
 
Posts: 2243
Joined: Wed May 29, 2013 11:09 am

Re: Can't Mount External Hard Drives

Postby terrynyberg » Fri Dec 28, 2018 6:48 am

Both Drives are formatted in HFS+
terrynyberg
 
Posts: 2
Joined: Thu Dec 27, 2018 12:38 am

Re: Can't Mount External Hard Drives

Postby orion » Fri Dec 28, 2018 10:16 am

That should be supported. I'm not sure what's the problem without more detailed information. I think you should contact to their support directly. https://support.asustor.com/
User avatar
orion
 
Posts: 2243
Joined: Wed May 29, 2013 11:09 am

Re: Can't Mount External Hard Drives

Postby Mr.Crowley » Fri Dec 28, 2018 11:44 am

I have the same problem with a WD, the temporary solution to mount it is to plug a usb hub between the NAS and the HDD, but with this solution you loose the speed of USB3... (maybe not with a HUB in 3.0, but mine is not a 3.0, and I don't want to purchase another because of this)

I already contacted the support twice about this, they doesn't seem to care about the issue.
Mr.Crowley
 
Posts: 15
Joined: Sun Apr 09, 2017 2:45 pm

Re: Can't Mount External Hard Drives

Postby Marco@ASUSTOR » Fri Dec 28, 2018 2:19 pm

Mr.Crowley wrote:I have the same problem with a WD, the temporary solution to mount it is to plug a usb hub between the NAS and the HDD, but with this solution you loose the speed of USB3... (maybe not with a HUB in 3.0, but mine is not a 3.0, and I don't want to purchase another because of this)

I already contacted the support twice about this, they doesn't seem to care about the issue.

Hi! What's your ticket number? I'll look into it for you.
Marco@ASUSTOR
 
Posts: 98
Joined: Mon Feb 12, 2018 4:40 pm

Re: Can't Mount External Hard Drives

Postby Kerry » Fri Dec 28, 2018 3:15 pm

What model of the WD external drive you have? I have WD My Passport 4TB and it works well with my AS7004T.
Kerry
 
Posts: 451
Joined: Wed Jul 03, 2013 9:35 pm

Return to Hardware Compatibility

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 2 guests