It is currently Wed Jun 26, 2019 10:11 pm
All times are UTC + 8 hours

Can't access LooksGood

LooksGood's concise and refined interface guides you with two major functions. Media Explorer allows you to browse through and search for multimedia files on your NAS using a familiar directory structure, making everything intuitive and easy.TV recordings allow you to view files that appear as thumbnails with file names, allowing you to easily find the programs that you want to view with just one glance. Clicking on programs will allow you to instantly play high definition programs via your Web browser!

Can't access LooksGood

Postby ca6 » Mon Jan 07, 2019 2:40 am

I'm having problems accessing LooksGood.
If I try connecting via ADM web interface (logged in as admin, same LAN as the NAS is on) I get a loading screen, with the loading animation playing, but it never gets past this state.
If I try to log in using the Android AiVideos app (also locally, as admin), I get an error message when I try to log in:

"Value Failed to connect ADM cgi! please check ADM Port. at msg of java.lang.String cannot be converted to JSONObject"

I have no clue what this means, and I'm not sure what I've done to cause this problem.
ca6
 
Posts: 6
Joined: Mon Sep 03, 2018 6:26 pm

Re: Can't access LooksGood

Postby orion » Mon Jan 07, 2019 10:31 am

It could result from ADM defender. You can try to disable this defender to see if it works. Then try to enable some of them one by one to find which could be the reason.
User avatar
orion
 
Posts: 2265
Joined: Wed May 29, 2013 11:09 am

Re: Can't access LooksGood

Postby ca6 » Mon Jan 07, 2019 1:35 pm

Yeah, I double checked ADM Defender. Had some old IPs blocked but none that should've caused the problems now. Cleaned the blacklist but I can't get in to Looks Good. Are there any particular service I need to run that I might've disabled?
ca6
 
Posts: 6
Joined: Mon Sep 03, 2018 6:26 pm

Re: Can't access LooksGood

Postby orion » Mon Jan 07, 2019 7:07 pm

Mine is just working fine. Admin accesses LooksGood locally (LAN)? I don't know the possible way to cause failure. :shock:

In case that your PC and LAN are not located onto the same LAN. You can check LooksGood wizard statement:
Code: Select all
Please ensure that port forwarding has been properly configured for the following ports in order to log in to LooksGood.
LooksGood service ports  :   9900 - 9908


If it's not the case, I think you should send a support request to asustor to check it. https://support.asustor.com/
User avatar
orion
 
Posts: 2265
Joined: Wed May 29, 2013 11:09 am

Re: Can't access LooksGood

Postby ca6 » Mon Jan 07, 2019 7:57 pm

I can't get access using any account, neither over LAN or WAN.
The ports should be opened, maybe I'll run a scanner to make sure they really are. If it's still not working, I'll contact support.
ca6
 
Posts: 6
Joined: Mon Sep 03, 2018 6:26 pm

Return to LooksGood

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 2 guests