Page 1 of 1

AiVideos Host/IP stuck on loading

PostPosted: Mon Dec 03, 2018 9:43 am
by giostark
Hi all,
As the title, seems to appear this issue just with AiVideos mobile App.
From my mobile phone (WiFi connection) I can connect via internal network (192.168.1.x) BUT NOT with the Host/IP.
All the other app AiData , AiFoto, Ai master, AiMusic ,Ai secure , ecc can connect fine via Host/IP.
Is mentioned that I should open some port in the EZ Settings , but there is no option as the guide show. Should this come automatically via EZ?
When I installed looksgood was checked " forwarding ..." so I suppose that should activate it automatically.

Any advice ?

thanks

Re: AiVideos Host/IP stuck on loading

PostPosted: Tue Dec 04, 2018 4:13 pm
by Marco@ASUSTOR
Hi! Our technical support team suggested to try this.

First go to https://www.yougetsignal.com/ to check port 9900 to see if it is open and forwarded properly.

Check Settings > Manual Connect > EZ-router and see which ports have been forwarded successfully.

And also check and see if https is enabled or not in Settings > General > Manangement.

If so, try disabling https and try again.

Re: AiVideos Host/IP stuck on loading

PostPosted: Sun Dec 09, 2018 9:52 am
by giostark
Hi Marco!
This is weird ... :geek:
After the last ADM update I cant even enter the looksgood app from desktop computer in local network !
I opened the port range 9900-9908 TCP in the router and it result opened using your checking app.
I tried to use or disable https and nothing change.

I tried to use Firefox and Opera.
With Firefox the looksgood app ask for credential and stay on login screen forever .
If I try to login in the control panel and enter in the looksgood app ,the tab blink and stay all black with just "login" on the top right and the lookgood icon on the top left. Re enter credential is useless , all stay black.

If I use opera same scenario. The app is stuck on the attempt to login. from the control center (so already logged in as administrator).
If I try to login directly in the app https://192.168.1.8:8001/apps/looksgood/ Opera report invalid username or password. Of course are right both.

From mbile same thing...stuck on the attemp to login (stay forever on "loading")

Also the attempt to reinstall the app didnt work.
Something seems corrupt or gone bad after the last update.

Suggestions?

Many thanks for your time...