Page 1 of 1

No Video Just Audio

PostPosted: Tue Dec 30, 2014 2:48 am
by Zaragosa
Updated ADM earlier today, ever since... though I don't think they are related (maybe they are?) every video I download using takeasy has no video just the sound. If I don't download the video as in simply play it directly form the subscriptions listings the video and audio players through a youtube window (full screen if I click the icon bottom right).

If I click the download arrow then when I goto the completed section or the nas folder the file was downloaded to I get no video, just audio.

Any thoughts, ideas on what maybe causing this? I do not see anywhere to change the quality for the download either. Under settings: default download directory, max number of active downloads, limited maximum download speed, maximum number of overall tasks, and clear completed tasks once maimum number of tasks has been reached.

Thanks in advance for any insight

Re: No Video Just Audio

PostPosted: Tue Dec 30, 2014 12:09 pm
by orion
I can download video without problems.
You should "Choose Quality" when you input URL and click next button. It seems that the default is audio only (m4a). :( I did not use "subscription function" to download video. So I believe "subscription function" is applied the default settings (m4a :( ) I think you should send a feature request to asustor. We need a setting to change the default quality.

Re: No Video Just Audio

PostPosted: Mon Jan 26, 2015 8:26 am
by Zaragosa
Tried downloading video via direct url link, choosing 1080p mp4 file and same thing no video just audio.

Strange thing is like a fairytale story, Once upon a time... it worked, but after updating the app/nas firmware notta.

If I select play from takeasy subsrciption tab, the video will open in a new browser window (youtube opens in fact) and plays. If I select download from the takeasy subscription tab the file downloads just fine, shows as a mp4 file in the download location but when I select play from takeasy completed tab it open in a new browser window and only plays sound. If I select the file directly from the download location and play it via vlc it still just plays audio.

So, even with doing a manual download of a url I have the same issue, no video just audio. Not to mention if it did work, having to go through entering the download url for each video I wanted to download would take far too long.

Are there any other alternatives to takeasy that could be ported to the asustor nas that will work better, I mean at least work?

...and one final note, support from asustor is pityful, do the developers read the forums? I have yet to see any respond to a thread.

Re: No Video Just Audio

PostPosted: Tue Mar 24, 2015 11:53 pm
by crazynas
Hi
Can you give me your URL let me help you test it?? ;)