It is currently Sat Jun 19, 2021 11:40 pm
All times are UTC + 8 hours

Photogallery stopped working

Photo Gallery is a dedicated web photo album that makes photo management easy. The interface is clean and concise with albums appearing in the album list consisting of a cover photo and 4 smaller thumbnail photos.

Photogallery stopped working

Postby mattma » Fri May 07, 2021 2:16 am

Since a few days my Photogallery suddenly stopped working. I haven't changed any settings.

I do see that it was updated on the 2nd of May 2021. It was updated to version 3.0.1 r312

My ADM homescreen shows a transparent white app icon and when I click it it opens a blank page. Does anyone have the same issue?

I'm running ADM 3.5.5.RFC3 on an AS 6604 T
mattma
 
Posts: 5
Joined: Thu May 06, 2021 1:06 am

Re: Photogallery stopped working

Postby orion » Fri May 07, 2021 10:06 am

The version on my NAS is the same as yours. Mine is just working fine. I think you should report it to asustor directly. https://support.asustor.com/
User avatar
orion
 
Posts: 3073
Joined: Wed May 29, 2013 11:09 am

Re: Photogallery stopped working

Postby mattma » Mon May 10, 2021 10:10 pm

Thanks for your reply Orion. I'll walk that route and report back here if I find anything interesting.
mattma
 
Posts: 5
Joined: Thu May 06, 2021 1:06 am

Re: Photogallery stopped working

Postby mattma » Fri May 21, 2021 8:08 pm

I haven't been able to solve the issue while keeping my installation intact.
In the end I chose to remove Photogallery and reinstall it again.

It took a while to reindex my photo's, but now everything is back how it should be.
mattma
 
Posts: 5
Joined: Thu May 06, 2021 1:06 am

Return to Photo Gallery

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest