Page 1 of 1

Portal unable to open

PostPosted: Mon Mar 18, 2019 9:33 pm
by Darkmagister
after a restart of the nas, the asustor portal doesn't start anymore, i've also tried to start it manually
AppCentral/asportal # ./CONTROL/start-stop.sh start
Starting daemon: asportal

after 2 minutes it get back to che console but nothing happen, no error, no nothing, but nothing on the display, the Xorg seems to work as if i disable it i get no signal, enabling it give me just a black screen, i've tried to remove all the X apps, and the asustor portal itself, but the problem persist,

also today i've upgraded the OS from 3.2.6 to 3.2.7 but still same issue

any idea at least on how to debug it?


ps. also i'm unable to generate health report, as if i click it after 2 minutes loading it doesn't let me donwload anything

i don't want to reset the nas .... i've also wrote to the support but no reply for now ...

EDIT:
the only thing strange is in the log file of the portal server directory there is this, so for some reason it can portal can not use the X.org
Mon Mar 18 15:09:07 CET 2019 :X server is stopped!

Re: Portal unable to open

PostPosted: Mon Mar 18, 2019 11:18 pm
by Darkmagister
after removing almost all the apps and reinstall it manually one by one it's working again ... what a strange .....