It is currently Sun Oct 17, 2021 6:14 am
All times are UTC + 8 hours

204TE cannot start up

204TE cannot start up

Postby thomasks » Fri Sep 24, 2021 9:40 am

Hello all,

I had a 204TE cannot start up after a power shut down via web admin. As this NAS already use for 7 years, not sure is the power supply failure, because I tried to unplug the power cable and plug in again after few hours, the power and indicate light is on and flushing for awhile, but it will shut down again.

My questions are below:
1. How can I retrieve my data.
2. If I purchase other NAS from Asustor, when I slot in these disk in same order as now, can the new NAS detect the hard disk as the old unit does?

Thank you very much for advise in advance.
Thanks,
Best regards
Thomas
thomasks
 
Posts: 4
Joined: Sun Jan 05, 2014 2:32 pm

Re: 204TE cannot start up

Postby orion » Fri Sep 24, 2021 10:06 am

User avatar
orion
 
Posts: 3187
Joined: Wed May 29, 2013 11:09 am

Re: 204TE cannot start up

Postby thomasks » Fri Sep 24, 2021 10:41 am

HI Orion,

Thank you for your reply
For option 1, I config as Raid does it work as well?

Thank you very much.
thomasks
 
Posts: 4
Joined: Sun Jan 05, 2014 2:32 pm

Re: 204TE cannot start up

Postby orion » Fri Sep 24, 2021 12:04 pm

I did not try it (GUI interface). In any cases, you can recover your data with mdadm command manually under Ubuntu (no matter your RAID configuration). Of course, you'll need to learn mdadm syntax.
User avatar
orion
 
Posts: 3187
Joined: Wed May 29, 2013 11:09 am

Return to [Official] For AS-20X Series

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest