Page 1 of 1

Problem updating to 2.1.0r942

PostPosted: Sat Jul 04, 2020 1:40 am
by seth
Is anyone else having issues updating to the latest version of Soundsgood? I tried to update from version 2.1.0r922 to the recently released 2.1.0r942 and it doesn't seem to finish. I then uninstalled Soundsgood and now I can't even freshly install 2.1.0r942.

Any thoughts?

Re: Problem updating to 2.1.0r942

PostPosted: Sat Jul 04, 2020 2:10 am
by Nazar78
Asustor pulled back the r942? It exist in the change log but not in the repository, I'm still seeing r922 from my ADM portal:

    0010_999_1400154593_soundsgood_1.0.2.r615_i386.apk 15-May-2014 12:18 17M
    0010_999_1400154999_soundsgood_1.0.2.r615_x86-64.apk 15-May-2014 12:18 17M
    0010_999_1414662640_soundsgood_1.0.2.r646_x86-64+6xx+70xx+50xx+51xx.apk 30-Oct-2014 09:50 17M
    0010_999_1457437539_soundsgood_1.0.3.r691_arm.apk 08-Mar-2016 11:46 18M
    0010_999_1479727096_soundsgood_2.0.0.r719_arm.apk 21-Nov-2016 11:18 18M
    0010_999_1494419396_soundsgood_2.0.0.r790_x86-64.apk 10-May-2017 12:37 25M
    0010_999_1494419576_soundsgood_2.0.0.r790_i386.apk 10-May-2017 12:36 25M
    0010_999_1494419748_soundsgood_2.0.0.r790_arm.apk 10-May-2017 12:36 25M
    0010_999_1588664946_soundsgood_2.1.0.r922_i386.apk 05-May-2020 07:57 1.9M
    0010_999_1588665158_soundsgood_2.1.0.r922_arm.apk 05-May-2020 07:58 1.8M
    0010_999_1588665205_soundsgood_2.1.0.r922_x86-64.apk 05-May-2020 07:57 1.9M
    0010_999_1588665249_soundsgood_2.1.0.r922_arm64.apk 05-May-2020 07:58 1.9M
Try restart the NAS then reinstall, there's lots of symlink involved probably something broke. You can try manually download from and install. If it still doesn't work, ssh into the NAS and remove this path /usr/local/AppCentral/soundsgood then retry.

Re: Problem updating to 2.1.0r942

PostPosted: Sat Jul 04, 2020 2:48 am
by seth
Manually installing r922 from the apk seems to have done the trick. Thanks Nazar78!