It is currently Wed Oct 27, 2021 6:15 pm
All times are UTC + 8 hours

Missing power outage setting for safe mode

Missing power outage setting for safe mode

Postby Richard » Sat Aug 28, 2021 7:04 am

I've got a UPS coupled to my NAS and that is working and shuts down the NAS.

Now I wanted to switch to the safe mode option and had a look at the information.

On the Asustor website documentation it says the following for safe mode:
In the event of a power outage, enable the NAS to return to its previous state once power has been restored" setting (configurable via Settings->Hardware->Power), once the NAS has been shut down under safe mode, it will automatically turn on once power has been restored.


But when I look on that page, there is no such setting, not even on any of the tabs from hardware.

On the power page there is only the EUP power configuration and WOL configuration. But not the setting mentioned here on the Asustor support pages.

Has this become build in now and the pages obsolete or why is this option missing?
Richard
 
Posts: 66
Joined: Sat Jan 03, 2015 4:38 am

Re: Missing power outage setting for safe mode

Postby ndl101 » Sat Aug 28, 2021 3:10 pm

For me on an AS6604T running ADM version 3.5.7.RJR1 (latest at the time of writing), under Settings->Hardware->Power (not under External Devices), there is an additional block named Settings with the option you seem to be missing.
What is the NAS model number and ADM version? If it's an older model, perhaps this is not available for it?

I made it long as I lacked the time to make it short.

---
Help to self-help:
How to ask (good) questions in a forum
---
General information
Location: Denmark
OS: Ubuntu 20.04
NAS: Lockerstor 4 (AS6604T)
ndl101
 
Posts: 41
Joined: Sun Jul 11, 2021 4:32 pm

Re: Missing power outage setting for safe mode

Postby Richard » Sat Aug 28, 2021 8:40 pm

I indeed have a bit older model, it's an AS304T with it's latest ADM 3.5.7.RJR1. So we have the same ADM version.

Still... it's mentioned on Asustor's website without any exclusions and I do have the power save option and the same firmware as you, so I would expect an option as described then..
But it's not there.
Richard
 
Posts: 66
Joined: Sat Jan 03, 2015 4:38 am

Re: Missing power outage setting for safe mode

Postby Nazar78 » Sun Aug 29, 2021 11:25 am

Richard wrote:I indeed have a bit older model, it's an AS304T with it's latest ADM 3.5.7.RJR1. So we have the same ADM version.

Still... it's mentioned on Asustor's website without any exclusions and I do have the power save option and the same firmware as you, so I would expect an option as described then..
But it's not there.

Your manual states it's there. Something must have gone wrong which I can't tell without actually looking into the system. Recommend you to contact Asustor Support for direct assistance.
AS5304T - 16GB DDR4 - [40TB N300 RAID10 + 5 Bay USB: 8TB RAID5 & 480GB SSD for Apps]
User avatar
Nazar78
 
Posts: 489
Joined: Wed Jul 17, 2019 10:21 pm
Location: Singapore

Re: Missing power outage setting for safe mode

Postby Richard » Sun Aug 29, 2021 7:51 pm

Thank you, Since the previous answer I already suspected it so I put the question out to them.
Richard
 
Posts: 66
Joined: Sat Jan 03, 2015 4:38 am

Re: Missing power outage setting for safe mode

Postby Richard » Mon Aug 30, 2021 8:46 pm

Well @Nazar78 I got an answer which seems logical to me.

The switch you mentioned in the Settings -> Hardware -> Power will not prevent you from using the UPS. This setting is designed for the user who has specific order to power up devices in a complicated network environment. They might want the NAS to first stay turned off before other devices have booted up, so they will uncheck this setting. For the model 304T, NAS will always turn on automatically after the power recovers, hence there is no such setting option.

The main setting of the UPS (Shut down/Safe mode) is located in the ADM -> External Devices -> UPS -> Preferences. There you can setup your UPS to safe mode and the model 304T will always turn on after the power recovers.


I didn't have the manual anymore, but forgot to look on the internet for it...which was stupid of me. :oops:

In the manual it talks about the option but states:
(This function is available for use with AS-6/7 series devices).

so indeed not the 3.xx devices.
Richard
 
Posts: 66
Joined: Sat Jan 03, 2015 4:38 am

Re: Missing power outage setting for safe mode

Postby Nazar78 » Mon Aug 30, 2021 9:20 pm

(This function is available for use with AS-6/7 series devices).
I was looking at the settings section of the manual but this is stated at the external device, UPS. Anyway I have this option on AS-5. Probably a generic manual.
AS5304T - 16GB DDR4 - [40TB N300 RAID10 + 5 Bay USB: 8TB RAID5 & 480GB SSD for Apps]
User avatar
Nazar78
 
Posts: 489
Joined: Wed Jul 17, 2019 10:21 pm
Location: Singapore

Re: Missing power outage setting for safe mode

Postby Richard » Mon Aug 30, 2021 10:40 pm

Ah it's no problem. At least now we now devices without this option will automatically resume again after power is restored.
Richard
 
Posts: 66
Joined: Sat Jan 03, 2015 4:38 am

Return to [Official] For AS-30X Series

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest