It is currently Fri Oct 19, 2018 12:21 am
All times are UTC + 8 hours

NZBGet going offline every few days...

NZBGet is a cross-platform binary newsgrabber for nzb files, written in C . It supports client/server mode, automatic par-check/-repair and web-interface. NZBGet requires low system resources and runs great on routers, NAS-devices and media players. Includes nzbToMedia postprocess scripts.

Moderator: clinton.hall

NZBGet going offline every few days...

Postby dkobelak » Wed Jan 18, 2017 10:50 pm

I believe it's since one of the most recent ADM2.6 updates NZBGet is unreachable after every few days... I need to go and take the app offline in app center and turn it back on for NZBget to start working.. and this happens every few days... anyone having any similar issues? any ideas on cause of this?
AS-5104T running stock memory;RAID 5 - 4x3TB Toshiba DT01ACA300;BIOS: v1.21 - ADM: v3.0.0.3.RAI4
AS-6204T running stock memory;RAID 1 - 2x8TB Seagate Ironwolf ST8000VN0022;BIOS: v2.23 - ADM: v3.0.0.3.RAI4
dkobelak
 
Posts: 65
Joined: Wed Jun 08, 2016 2:21 am

Re: NZBGet going offline every few days...

Postby Higgins12 » Tue Feb 07, 2017 6:44 pm

Yep, exactly the same here. Usually after 2 Days nzbget needs to be restarted
Higgins12
 
Posts: 7
Joined: Tue Feb 07, 2017 6:10 pm

Return to NZBGet

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest

cron