It is currently Sat Apr 21, 2018 2:18 am
All times are UTC + 8 hours

Unable to access nzbget website

NZBGet is a cross-platform binary newsgrabber for nzb files, written in C . It supports client/server mode, automatic par-check/-repair and web-interface. NZBGet requires low system resources and runs great on routers, NAS-devices and media players. Includes nzbToMedia postprocess scripts.

Moderators: clinton.hall, clinton.hall

Re: Unable to access nzbget website

Postby clinton.hall » Wed Mar 26, 2014 7:21 am

Ah damn... you too!! This is a bug in latest ADM firmware!

to fix log in to ssh as root and
Code: Select all
chmod 755 /usr/local/AppCentral


Then restart the App (either from AppCentral Web Ui, or via ssh as per previous posts).
AS-604T
3 x ST4000DM0000 (Seagate 4TB) in Raid5
2 GB RAM expansion
AS-302T

Apps (user)
NZBGet - CouchPotato - SickBeard - Git - Python

Apps (maintainer):
NZBGet - BitTorrent Sync - Mylar - LazyLibrarian - Gamez
-Maintenance of Apps acquired from JohhnyFive since ADM2.0:
SABnzbd - CouchPotato - SickBeard - HeadPhones - Subsonic

About Me: http://fockwulf.wix.com/index
User avatar
clinton.hall
 
Posts: 799
Joined: Thu May 09, 2013 7:01 pm
Location: Australia

Re: Unable to access nzbget website

Postby arsvendg » Wed Mar 26, 2014 8:09 am

Yippi!

That worked, got the web page for nzbget working again.

I still got the same errors previously posted from the log file, but I thought I could try to remove all my apps and install them again.

It's too late in the night for more testing here now, but thank you very much.

I am guessing that I corrected some access rights with that command... right? I just like to know what I did...

Thank you again, and good night. :)
arsvendg
 
Posts: 25
Joined: Fri Mar 07, 2014 7:27 pm

Re: Unable to access nzbget website

Postby clinton.hall » Wed Mar 26, 2014 9:18 am

I think you created that directory as root?

to resolve any remaining issues I would do
Code: Select all
chown -R admin /volume1/Download
AS-604T
3 x ST4000DM0000 (Seagate 4TB) in Raid5
2 GB RAM expansion
AS-302T

Apps (user)
NZBGet - CouchPotato - SickBeard - Git - Python

Apps (maintainer):
NZBGet - BitTorrent Sync - Mylar - LazyLibrarian - Gamez
-Maintenance of Apps acquired from JohhnyFive since ADM2.0:
SABnzbd - CouchPotato - SickBeard - HeadPhones - Subsonic

About Me: http://fockwulf.wix.com/index
User avatar
clinton.hall
 
Posts: 799
Joined: Thu May 09, 2013 7:01 pm
Location: Australia

Re: Unable to access nzbget website

Postby arsvendg » Thu Mar 27, 2014 5:23 am

Hi

NZBget still give me the following errors after I ran the last instructions you gave me:
Code: Select all
nzbget.conf(285): Option "AppendNzbDir" is obsolete, ignored
nzbget.conf(310): Option "MergeNzb" is obsolete, ignored
nzbget.conf(464): Option "RenameBroken" is obsolete, ignored
nzbget.conf(574): Option "ThreadLimit" is obsolete, ignored
nzbget.conf(745): Option "ProcessLogKind" is obsolete, ignored
nzbget.conf(938): Option "StrictParName" is obsolete, ignored


It seems like everything else is running smooth, sickbeard, couchpotato are both in. I even tried sabnzbd+, at that also seems to be running quite happily. I would prefer nzbget, but if I can not start that I am happy to use sabnzbd.

Edit: Nevermind this, I think it is in working order now.

Thank you again very much for your help!
arsvendg
 
Posts: 25
Joined: Fri Mar 07, 2014 7:27 pm

Re: Unable to access nzbget website

Postby Rooieduvel » Sat Apr 19, 2014 3:01 pm

clinton.hall wrote:Ah damn... you too!! This is a bug in latest ADM firmware!

to fix log in to ssh as root and
Code: Select all
chmod 755 /usr/local/AppCentral


Then restart the App (either from AppCentral Web Ui, or via ssh as per previous posts).


Thanks for this solution!
I had the problem of not being able to start nzbget, couchpotato or sickbeard after updating to ADM 2.1.1
Rooieduvel
 
Posts: 4
Joined: Sat Apr 19, 2014 2:59 pm

Re: Unable to access nzbget website

Postby arsvendg » Mon Jul 28, 2014 4:26 pm

Again I am having issues starting nzbget. It seems that somehow the app itself does not start, since I am not just having problems accessing the website, but also my nzbdrone can not access it for downloading new shows.

I have tried restarting nzbget, but no luck, both from ssh and AppCentral.

Later today I will try to access the conf file and copy that, and afterwards try to reinstall the app.

Does anyone know if there were any updates to nzbget that could have lead to this error?
arsvendg
 
Posts: 25
Joined: Fri Mar 07, 2014 7:27 pm

Re: Unable to access nzbget website

Postby clinton.hall » Tue Jul 29, 2014 8:39 am

can you show the output when you try to restart via ssh?
AS-604T
3 x ST4000DM0000 (Seagate 4TB) in Raid5
2 GB RAM expansion
AS-302T

Apps (user)
NZBGet - CouchPotato - SickBeard - Git - Python

Apps (maintainer):
NZBGet - BitTorrent Sync - Mylar - LazyLibrarian - Gamez
-Maintenance of Apps acquired from JohhnyFive since ADM2.0:
SABnzbd - CouchPotato - SickBeard - HeadPhones - Subsonic

About Me: http://fockwulf.wix.com/index
User avatar
clinton.hall
 
Posts: 799
Joined: Thu May 09, 2013 7:01 pm
Location: Australia

Re: Unable to access nzbget website

Postby arsvendg » Tue Jul 29, 2014 5:46 pm

Output when I restart via ssh:
Code: Select all
root@AS-604T-EE88:/volume1/.@root # /usr/local/AppCentral/nzbget/CONTROL/start-stop.sh restart                               
Shutting down NZBGet...                                                                                                       
/usr/local/bin/nzbget: /usr/lib/libcrypto.so.1.0.0: no version information available (required by /usr/local/bin/nzbget)     
/usr/local/bin/nzbget: /usr/lib/libssl.so.1.0.0: no version information available (required by /usr/local/bin/nzbget)         
nzbget.conf(285): Option "AppendNzbDir" is obsolete, ignored                                                                 
nzbget.conf(310): Option "MergeNzb" is obsolete, ignored                                                                     
nzbget.conf(447): Option "ReloadUrlQueue" is obsolete, ignored                                                               
nzbget.conf(453): Option "ReloadPostQueue" is obsolete, ignored                                                               
nzbget.conf(464): Option "RenameBroken" is obsolete, ignored                                                                 
nzbget.conf(574): Option "ThreadLimit" is obsolete, ignored                                                                   
nzbget.conf(745): Option "ProcessLogKind" is obsolete, ignored                                                               
nzbget.conf(938): Option "StrictParName" is obsolete, ignored                                                                 
Unable to send request to nzbserver at 127.0.0.1 (port 6789)                                                                 
Starting PKG_NAME...                                                                                                         
No tags found. Updating master branch...                                                                                     
Already on 'master'                                                                                                           
HEAD is now at 38313f0 Merge branch 'testing'                                                                                 
Already up-to-date.                                                                                                           
No tags found. Updating master branch...                                                                                     
Already on 'master'                                                                                                           
HEAD is now at 4f7e4b3 10.3 to merge.                                                                                         
Already up-to-date.                                                                                                           
 Creating Symbolic links for required utils... Done                                                                           
Starting NZBGget daemon...                                                                                                   
/usr/local/bin/nzbget: /usr/lib/libcrypto.so.1.0.0: no version information available (required by /usr/local/bin/nzbget)     
/usr/local/bin/nzbget: /usr/lib/libssl.so.1.0.0: no version information available (required by /usr/local/bin/nzbget)         
nzbget.conf(285): Option "AppendNzbDir" is obsolete, ignored                                                                 
nzbget.conf(310): Option "MergeNzb" is obsolete, ignored                                                                     
nzbget.conf(447): Option "ReloadUrlQueue" is obsolete, ignored                                                               
nzbget.conf(453): Option "ReloadPostQueue" is obsolete, ignored                                                               
nzbget.conf(464): Option "RenameBroken" is obsolete, ignored                                                                 
nzbget.conf(574): Option "ThreadLimit" is obsolete, ignored                                                                   
nzbget.conf(745): Option "ProcessLogKind" is obsolete, ignored                                                               
nzbget.conf(938): Option "StrictParName" is obsolete, ignored                                                                 
root@AS-604T-EE88:/volume1/.@root # 
arsvendg
 
Posts: 25
Joined: Fri Mar 07, 2014 7:27 pm

Re: Unable to access nzbget website

Postby clinton.hall » Wed Jul 30, 2014 8:34 am

can you install the version from here http://forum.asustor.com/viewtopic.php?f=60&t=1814&start=10#p11534

just do a manual install from app central, and this should do an update and preserve all settings etc...
AS-604T
3 x ST4000DM0000 (Seagate 4TB) in Raid5
2 GB RAM expansion
AS-302T

Apps (user)
NZBGet - CouchPotato - SickBeard - Git - Python

Apps (maintainer):
NZBGet - BitTorrent Sync - Mylar - LazyLibrarian - Gamez
-Maintenance of Apps acquired from JohhnyFive since ADM2.0:
SABnzbd - CouchPotato - SickBeard - HeadPhones - Subsonic

About Me: http://fockwulf.wix.com/index
User avatar
clinton.hall
 
Posts: 799
Joined: Thu May 09, 2013 7:01 pm
Location: Australia

Re: Unable to access nzbget website

Postby arsvendg » Thu Jul 31, 2014 3:36 am

That didn't change anything. Got the same output as before.
arsvendg
 
Posts: 25
Joined: Fri Mar 07, 2014 7:27 pm

PreviousNext

Return to NZBGet

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest

cron