Page 1 of 1

AS-602T and Boxee

PostPosted: Thu Aug 22, 2013 5:39 am
by atsoerbo
Hi, just got my brand New Asustor today, and so far all well, BUT:
I don'tget Boxee to work. I tried from the NAS via my receiver, from the Nas directly to the tv, from the NAS and straight into my desktop screen, but no luck. The screen say's no HDMI signal.......
Inside the GUI, when I click on Boxee icon, it say's that the installation is a sucsess, and just hook up the hdmi. Tried two different cables.
Tried to uninstall, and reinstalled the app several times, re-started the NAS. Can get into Boxee via AI Remote, but it don't find anything there.
Anyone out there who had simelar problems?

Re: AS-602T and Boxee

PostPosted: Thu Aug 22, 2013 4:55 pm
by clinton.hall
In app central do you have xorg App installed and enabled? (Should have been installed with Boxee)

Re: AS-602T and Boxee

PostPosted: Fri Aug 23, 2013 12:19 am
by atsoerbo
YESS!! I had xorg app installed, but uninstalled that and both Boxxee apps, reinstalled and restarted the NAS. Now everything Works. Thanks for the tip!! :Dnn