It is currently Sat Mar 23, 2019 2:48 am
All times are UTC + 8 hours

Chrome = "ERR_CONNECTION_REFUSED"

Sick Beard is a PVR for newsgroup users (with limited torrent support). It watches for new episodes of your favorite shows and when they are posted it downloads them, sorts and renames them, and optionally generates metadata for them. It currently supports NZBs.org, NZBMatrix, NZBs'R'Us, Newzbin, Womble's Index, NZB.su, TVTorrents and EZRSS and retrieves show information from theTVDB.com and TVRage.com.

Moderators: JohnnyFive, clinton.hall

Chrome = "ERR_CONNECTION_REFUSED"

Postby TheSwede86 » Wed Mar 02, 2016 8:28 pm

Hi!

First of all, sorry if this have been covered already, although I don't think this is the same problem as with python which I've read a few threads about and this also concerns "Emby" and "SickRage" (where Emby worked yesterday and I just recently tried to install SickRage today and get the same error). Anyway I recently bought a new computer and a new router. My old subnet was 192.168.1.X and my new is 192.168.2.X and I also believe that I imported my Asustor's SSL certificate as an exception in Chrome and/or my old operating system.

Now when I connected my NAS to my new network environment I can't access Sickbeard, I get this error in Chrome "ERR_CONNECTION_REFUSED". I also get this from "Emby" (worked yesterday with my new laptop/network environment) and "SickRage" (which I just installed today). Sickbeard runs at 7071, SickRage at 7073 and Emby at 8096. I downloaded Sickbeards "config.ini" and the port (7071) seems to be true, even tried to change the IP setting to 127.0.0.1 which would redirect to my NAS IP but that didn't work either.

Even if I disable "Only allow HTTPS" in Settings > General > Management in the Asustor configuration I get the same errors.
Tried updating to ADM 2.6 BETA and my Python is v. 2.7.10.r10. Whats strange is that Sickbeard and Couchpotato works fine.

Sorry if this have been covered before, if so then please just point me in the right direction (i.e. thread / website).

Best Regards & thank you in advance - TheSwede86
NAS: AS-5004T w. Corsair 2x4GB DDR3L 1600MHz (CMSO8GX3M2C1600C11) [8GB]
3x Western Digital Red 4TB (WD40EFRX) in RAID5
F/W (as of 2016-02-17): ADM 2.5.3.RE23
TheSwede86
 
Posts: 12
Joined: Wed Apr 01, 2015 6:29 am

Re: Chrome = "ERR_CONNECTION_REFUSED"

Postby Stik » Tue Apr 12, 2016 8:18 am

I have had this issue previously, I had to uninstall sickbeard and then reinstall.

This also seems to happen sometimes after a reboot. I am using sonnar now....much better IMHO.
Stik
 
Posts: 33
Joined: Tue Aug 18, 2015 1:52 pm
Location: Adelaide, South Australia

Return to SickBeard

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest