It is currently Sat Mar 23, 2019 2:10 am
All times are UTC + 8 hours

First instal SB But sadly no response

Sick Beard is a PVR for newsgroup users (with limited torrent support). It watches for new episodes of your favorite shows and when they are posted it downloads them, sorts and renames them, and optionally generates metadata for them. It currently supports NZBs.org, NZBMatrix, NZBs'R'Us, Newzbin, Womble's Index, NZB.su, TVTorrents and EZRSS and retrieves show information from theTVDB.com and TVRage.com.

Moderators: JohnnyFive, clinton.hall

First instal SB But sadly no response

Postby methos » Fri Aug 21, 2015 5:06 am

First of all, Sorry for my possible bad english.

I have my 7008 two days now and enjoying it so far.
I installed Sb and (don't know if needed) GIT and Python are installed to.

SB soes open a new webpage but theres nothing. Know interface just blank webpage.

I read a lot and i don't know what im doing but i gave this line a change: /volume1/.@root # /usr/local/AppCentral/sickbeard/CONTROL/star
t-stop.sh restart

The result is:
Restarting SickBeard
Shutting down SickBeard at Thu Aug 20 21:54:49 CET 2015...
SickBeard is not running? (Thu Aug 20 21:54:49 CET 2015)
SickBeard prestartup checks... (Thu Aug 20 21:54:49 CET 2015)
Cheetah found...
Starting SickBeardTraceback (most recent call last):
File "SickBeard.py", line 46, in <module>
import sickbeard
File "/volume1/.@plugins/AppCentral/sickbeard/SickBeard/sickbeard/__init__.py", line 35, in <module>
from sickbeard import providers, metadata
File "/volume1/.@plugins/AppCentral/sickbeard/SickBeard/sickbeard/metadata/__init__.py", line 23, in <module>
import mede8er
File "/volume1/.@plugins/AppCentral/sickbeard/SickBeard/sickbeard/metadata/mede8er.py", line 23, in <module>
import mediabrowser
File "/volume1/.@plugins/AppCentral/sickbeard/SickBeard/sickbeard/metadata/mediabrowser.py", line 25, in <module>
import generic
File "/volume1/.@plugins/AppCentral/sickbeard/SickBeard/sickbeard/metadata/generic.py", line 32, in <module>
from sickbeard import exceptions, helpers
File "/volume1/.@plugins/AppCentral/sickbeard/SickBeard/sickbeard/helpers.py", line 35, in <module>
import ssl
File "/usr/local/AppCentral/python/lib/python2.7/ssl.py", line 97, in <module>
import _ssl # if we can't import it, let the error propagate
ImportError: /usr/local/AppCentral/python/lib/python2.7/lib-dynload/_ssl.so: undefined symbol: SSL_CTX_set_alpn_protos
Done (Thu Aug 20 21:54:49 CET 2015)
root@AS7008T-7F46:/volume1/.@root #


Clinton, do you know what i am doing wrong?

Greeting from holland,

Serge
AS7008T, 16GB memory, 6x3TB WD Red
methos
 
Posts: 23
Joined: Sat Apr 18, 2015 5:00 pm

Re: First instal SB But sadly no response

Postby clinton.hall » Fri Aug 21, 2015 5:15 am

You are not doing anything wrong.
Recently Python App was updated and this has a bug in SSL.
A new update will be out very soon.
See the most recent threads in this SickBeard sub forum and you will see s temporary fix, and a fix for my postprocess scripts if you want to use those.
AS-604T
3 x ST4000DM0000 (Seagate 4TB) in Raid5
2 GB RAM expansion
AS-302T

Apps (user)
NZBGet - CouchPotato - SickBeard - Git - Python

Apps (maintainer):
NZBGet - BitTorrent Sync - Mylar - LazyLibrarian - Gamez
-Maintenance of Apps acquired from JohhnyFive since ADM2.0:
SABnzbd - CouchPotato - SickBeard - HeadPhones - Subsonic

About Me: http://fockwulf.wix.com/index
User avatar
clinton.hall
 
Posts: 838
Joined: Thu May 09, 2013 7:01 pm
Location: New Zealand

Re: First instal SB But sadly no response

Postby methos » Fri Aug 21, 2015 6:43 am

Thanks Clinton! But sadly the solution of the new compiled _ssl.so doesn't work for me.

I have to wait then :shock:
AS7008T, 16GB memory, 6x3TB WD Red
methos
 
Posts: 23
Joined: Sat Apr 18, 2015 5:00 pm

Re: First instal SB But sadly no response

Postby methos » Fri Aug 21, 2015 10:54 pm

YES, it does work.

I had to restart the app from within appcentral.
AS7008T, 16GB memory, 6x3TB WD Red
methos
 
Posts: 23
Joined: Sat Apr 18, 2015 5:00 pm

Return to SickBeard

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest