It is currently Sun Jan 20, 2019 5:12 am
All times are UTC + 8 hours

Connection refused? any help :)

Sick Beard is a PVR for newsgroup users (with limited torrent support). It watches for new episodes of your favorite shows and when they are posted it downloads them, sorts and renames them, and optionally generates metadata for them. It currently supports NZBs.org, NZBMatrix, NZBs'R'Us, Newzbin, Womble's Index, NZB.su, TVTorrents and EZRSS and retrieves show information from theTVDB.com and TVRage.com.

Moderators: JohnnyFive, clinton.hall

Connection refused? any help :)

Postby Hacksterrenewed » Sat Jun 13, 2015 8:23 pm

So suddenly overnight, i cant get sickrage to boot at all :(

I tried restarting through putty, but got this error message:

root@ASUSTOR-NAS:/volume1/.@root # /usr/local/AppCentral/sickbeard-tvrage/CONTRO
L/start-stop.sh restart
Restarting SickBeard-TVRage
Shutting down SickBeard-TVRage at Sat Jun 13 14:23:47 CET 2015...
SickBeard-TVRage is not running? (Sat Jun 13 14:23:47 CET 2015)
SickBeard-TVRage prestartup checks... (Sat Jun 13 14:23:47 CET 2015)
No Cheetah found. Installing...cp: can't stat '/usr/local/AppCentral/sickbeard-tvrage/repository/bin-32/pyCheetah/Cheetah': No such file or directory
done
Starting SickBeard-TVRageThe Python module Cheetah is required
Done (Sat Jun 13 14:23:49 CET 2015)
root@ASUSTOR-NAS:/volume1/.@root #


Somehow Cheetah has been deleted or?
any help as to how i can fix this will be greatly appreciated :)
Hacksterrenewed
 
Posts: 6
Joined: Sat Feb 14, 2015 12:43 am

Re: Connection refused? any help :)

Postby clinton.hall » Sun Jun 21, 2015 11:42 am

try backing up the config directory
/usr/local/AppCentral/sickbeard-tvrage/config
then remove the app, install again, and if SickRage is working disable the app, copy back your backup of config directory and enable again. All should now work with your original settings and database etc.
AS-604T
3 x ST4000DM0000 (Seagate 4TB) in Raid5
2 GB RAM expansion
AS-302T

Apps (user)
NZBGet - CouchPotato - SickBeard - Git - Python

Apps (maintainer):
NZBGet - BitTorrent Sync - Mylar - LazyLibrarian - Gamez
-Maintenance of Apps acquired from JohhnyFive since ADM2.0:
SABnzbd - CouchPotato - SickBeard - HeadPhones - Subsonic

About Me: http://fockwulf.wix.com/index
User avatar
clinton.hall
 
Posts: 831
Joined: Thu May 09, 2013 7:01 pm
Location: New Zealand

Re: Connection refused? any help :)

Postby Hacksterrenewed » Mon Jun 22, 2015 1:10 am

Thanks, ill try that if it happens again - but i just went and reinstalled, and everything worked again :)

Now im just left with the "no unrar executable found" again..

I tried to download the fix you gave me some time ago from this thread viewtopic.php?f=51&t=5277
But the link isnt working anymore :(
Hacksterrenewed
 
Posts: 6
Joined: Sat Feb 14, 2015 12:43 am

Re: Connection refused? any help :)

Postby clinton.hall » Fri Jun 26, 2015 7:58 pm

DropBox file was lost... uploaded again.
https://www.dropbox.com/s/ftxiehm4qnwg32x/sickbeard-tvrage_20150214_any.apk

I'll submit to App Central... can't believe I forgot this.
AS-604T
3 x ST4000DM0000 (Seagate 4TB) in Raid5
2 GB RAM expansion
AS-302T

Apps (user)
NZBGet - CouchPotato - SickBeard - Git - Python

Apps (maintainer):
NZBGet - BitTorrent Sync - Mylar - LazyLibrarian - Gamez
-Maintenance of Apps acquired from JohhnyFive since ADM2.0:
SABnzbd - CouchPotato - SickBeard - HeadPhones - Subsonic

About Me: http://fockwulf.wix.com/index
User avatar
clinton.hall
 
Posts: 831
Joined: Thu May 09, 2013 7:01 pm
Location: New Zealand

Re: Connection refused? any help :)

Postby Hacksterrenewed » Sat Jun 27, 2015 7:25 am

No problem haha, and thanks alot :) !
Hacksterrenewed
 
Posts: 6
Joined: Sat Feb 14, 2015 12:43 am

Re: Connection refused? any help :)

Postby Devious93 » Tue Jul 14, 2015 10:30 pm

Hi guys,

Sorry for the really inexperienced question. Linux isn't my strong point and I don't want to lose my config.

I'm assuming we can just connect via putty

CD to /usr/local/AppCentral
then run
cp -i /sickbeard-tvrage/config

uninstall sickbeard, reinstall/disable

CD to /usr/local/AppCentral
mv /config /sickbeard-tvrage/config

Is that right or am I going the completely wrong way about this?
Devious93
 
Posts: 4
Joined: Thu Oct 09, 2014 4:10 am

Re: Connection refused? any help :)

Postby Devious93 » Sat Jul 18, 2015 2:09 am

Never mind I figured it out :)
Devious93
 
Posts: 4
Joined: Thu Oct 09, 2014 4:10 am

Return to SickBeard

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 2 guests