It is currently Wed Jun 19, 2019 4:52 am
All times are UTC + 8 hours

Sickbeard connection refused...

Sick Beard is a PVR for newsgroup users (with limited torrent support). It watches for new episodes of your favorite shows and when they are posted it downloads them, sorts and renames them, and optionally generates metadata for them. It currently supports NZBs.org, NZBMatrix, NZBs'R'Us, Newzbin, Womble's Index, NZB.su, TVTorrents and EZRSS and retrieves show information from theTVDB.com and TVRage.com.

Moderators: JohnnyFive, clinton.hall

Sickbeard connection refused...

Postby McGurik » Mon Jun 01, 2015 1:09 pm

So I started getting a connection refused error from my browser. After trying to issue it a restart command I get this error:

admin@602T:/volume1/.@plugins/AppCentral/sickbeard $ /usr/local/AppCentral/sickbeard-tvrage/CONTROL/start-stop.sh restart
Restarting SickBeard-TVRage
Shutting down SickBeard-TVRage at Sun May 31 22:06:57 PDT 2015...
SickBeard-TVRage is not running? (Sun May 31 22:06:57 PDT 2015)
SickBeard-TVRage prestartup checks... (Sun May 31 22:06:57 PDT 2015)
Cheetah found...
Starting SickBeard-TVRageTraceback (most recent call last):
File "SickBeard.py", line 62, in <module>
import sickbeard
File "/volume1/.@plugins/AppCentral/sickbeard-tvrage/SickBeard-TVRage/sickbeard/__init__.py", line 33, in <module>
from sickbeard import providers, metadata, config, webserveInit
File "/volume1/.@plugins/AppCentral/sickbeard-tvrage/SickBeard-TVRage/sickbeard/providers/__init__.py", line 46, in <module>
import generic
File "/volume1/.@plugins/AppCentral/sickbeard-tvrage/SickBeard-TVRage/sickbeard/providers/generic.py", line 29, in <module>
import requests
File "/volume1/.@plugins/AppCentral/sickbeard-tvrage/SickBeard-TVRage/lib/requests/__init__.py", line 58, in <module>
from . import utils
File "/volume1/.@plugins/AppCentral/sickbeard-tvrage/SickBeard-TVRage/lib/requests/utils.py", line 25, in <module>
from .compat import parse_http_list as _parse_list_header
File "/volume1/.@plugins/AppCentral/sickbeard-tvrage/SickBeard-TVRage/lib/requests/compat.py", line 7, in <module>
from .packages import chardet
File "/volume1/.@plugins/AppCentral/sickbeard-tvrage/SickBeard-TVRage/lib/requests/packages/__init__.py", line 3, in <module>
from . import urllib3
File "/volume1/.@plugins/AppCentral/sickbeard-tvrage/SickBeard-TVRage/lib/requests/packages/urllib3/__init__.py", line 16, in <module>
from .connectionpool import (
File "/volume1/.@plugins/AppCentral/sickbeard-tvrage/SickBeard-TVRage/lib/requests/packages/urllib3/connectionpool.py", line 33, in <module>
from .connection import (
File "/volume1/.@plugins/AppCentral/sickbeard-tvrage/SickBeard-TVRage/lib/requests/packages/urllib3/connection.py", line 41, in <module>
from .util import (
File "/volume1/.@plugins/AppCentral/sickbeard-tvrage/SickBeard-TVRage/lib/requests/packages/urllib3/util/__init__.py", line 5, in <module>

File "/volume1/.@plugins/AppCentral/sickbeard-tvrage/SickBeard-TVRage/lib/requests/packages/urllib3/util/ssl_.py", line 4, in <module>
ImportError: cannot import name InsecurePlatformWarning
Done (Sun May 31 22:06:58 PDT 2015)


Before this happened I somehow downloaded a development version of the build even though master was selected. I am not sure if this is affecting my current problem.
McGurik
 
Posts: 22
Joined: Sat Apr 26, 2014 2:30 pm

Re: Sickbeard connection refused...

Postby McGurik » Tue Jun 02, 2015 3:17 pm

So I backed up my config and did a full reinstall. Took some time but it is running fine again.
McGurik
 
Posts: 22
Joined: Sat Apr 26, 2014 2:30 pm

Re: Sickbeard connection refused...

Postby Hacksterrenewed » Wed Jun 17, 2015 3:21 am

McGurik wrote:So I backed up my config and did a full reinstall. Took some time but it is running fine again.

I seem to be having the same kind of issue.. could i get into details as to how to backup the configs :) ?
Hacksterrenewed
 
Posts: 6
Joined: Sat Feb 14, 2015 12:43 am

Re: Sickbeard connection refused...

Postby clinton.hall » Sun Jun 21, 2015 11:44 am

make a copy of /usr/local/AppCentral/sickbeard-tvrage/config or /usr/local/AppCentral/sickbeard/config

then after install, disable the App, copy back the config directory from your backup, and then enable the App again.
AS-604T
3 x ST4000DM0000 (Seagate 4TB) in Raid5
2 GB RAM expansion
AS-302T

Apps (user)
NZBGet - CouchPotato - SickBeard - Git - Python

Apps (maintainer):
NZBGet - BitTorrent Sync - Mylar - LazyLibrarian - Gamez
-Maintenance of Apps acquired from JohhnyFive since ADM2.0:
SABnzbd - CouchPotato - SickBeard - HeadPhones - Subsonic

About Me: http://fockwulf.wix.com/index
User avatar
clinton.hall
 
Posts: 838
Joined: Thu May 09, 2013 7:01 pm
Location: New Zealand

Return to SickBeard

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest