It is currently Tue Dec 01, 2020 11:37 pm
All times are UTC + 8 hours

Sabnzbd doesn't work

SABnzbd makes Usenet as simple and streamlined as possible by automating everything we can. All you have to do is add an .nzb. SABnzbd takes over from there, where it will be automatically downloaded, verified, repaired, extracted and filed away with zero human interaction.

Moderators: JohnnyFive, clinton.hall

Sabnzbd doesn't work

Postby Jonvdploeg » Wed Mar 30, 2016 3:51 pm

Hi there!

Received my new asustor 6204 yesterday and started installing apps. However I can't get sabnzbd to work. The package installs like other apps but I can't reach the correct address once it's running. My browser simply states "connection failed". I searched the forum and tried setting the app central rights to 755. Then reinstalled sabnzb but it's still not working. Is there some issue with the package I don't know about or can anyone tell me what I should do to make it work?

I saw another thread about it, but it seems quite old so I opened a new one. Sorry if I shouldn't have!

Thanks,
Jon
AS6204T
Jonvdploeg
 
Posts: 3
Joined: Wed Mar 30, 2016 3:12 pm
Location: Leeuwarden, Netherlands

Re: Sabnzbd doesn't work

Postby orion » Wed Mar 30, 2016 5:58 pm

Did you see the anchor address on your browser being: http://your_nas_local_ip_address:8088/? If it's true, it might be caused by port 8088 being occupied by other applications. You can try to disable Apps (under App Central) to see which one is conflicted.
User avatar
orion
 
Posts: 2788
Joined: Wed May 29, 2013 11:09 am

Re: Sabnzbd doesn't work

Postby Jonvdploeg » Fri Apr 01, 2016 4:15 pm

Thanks for your reply.
I did see the ip my nas is using. Tried disabling all apps except for Perl, python, git and sabnzbd but still no luck..
AS6204T
Jonvdploeg
 
Posts: 3
Joined: Wed Mar 30, 2016 3:12 pm
Location: Leeuwarden, Netherlands

Re: Sabnzbd doesn't work

Postby Jonvdploeg » Sat Apr 02, 2016 5:42 pm

Solved!
Used the dropbox link Clinton Hall posted in another thread and that worked fine! So there seems to be a problem with the package provided in app central.

Thanks!
AS6204T
Jonvdploeg
 
Posts: 3
Joined: Wed Mar 30, 2016 3:12 pm
Location: Leeuwarden, Netherlands

Re: Sabnzbd doesn't work

Postby fer » Sun Apr 03, 2016 4:02 am

fer
 
Posts: 5
Joined: Mon Mar 28, 2016 6:15 pm

Return to SABnzbdplus

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest