It is currently Sat Nov 17, 2018 7:02 pm
All times are UTC + 8 hours

SABYenc module... NOT found!

SABnzbd makes Usenet as simple and streamlined as possible by automating everything we can. All you have to do is add an .nzb. SABnzbd takes over from there, where it will be automatically downloaded, verified, repaired, extracted and filed away with zero human interaction.

Moderators: JohnnyFive, clinton.hall

Re: SABYenc module... NOT found!

Postby Ukabuke » Fri Sep 29, 2017 8:41 am

I’m pretty sure my hardware wouldn’t support a virtual environment. Thoughts on upgrading using: pip install sabyenc==3.3.1?
Ukabuke
 
Posts: 16
Joined: Thu Jan 26, 2017 9:24 pm

Re: SABYenc module... NOT found!

Postby dkobelak » Fri Oct 06, 2017 8:56 pm

i get the same error now after upgrade "SABYenc disabled: no correct version found! (Found v3.0.2, expecting v3.3.1)"
AS-5104T running stock memory;RAID 5 - 4x3TB Toshiba DT01ACA300;BIOS: v1.21 - ADM: v3.0.0.3.RAI4
AS-6204T running stock memory;RAID 1 - 2x8TB Seagate Ironwolf ST8000VN0022;BIOS: v2.23 - ADM: v3.0.0.3.RAI4
dkobelak
 
Posts: 65
Joined: Wed Jun 08, 2016 2:21 am

Re: SABYenc module... NOT found!

Postby isewise » Sun Oct 22, 2017 11:38 am

Any update on this?
isewise
 
Posts: 17
Joined: Sun Apr 12, 2015 6:25 am

Re: SABYenc module... NOT found!

Postby Ukabuke » Sat Jan 27, 2018 2:22 am

Looks like the latest version(2.3.2 [1cac579]) has fixed all the issues. Thanks again Clinton Hall! Much appreciated.
Ukabuke
 
Posts: 16
Joined: Thu Jan 26, 2017 9:24 pm

Previous

Return to SABnzbdplus

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest