It is currently Tue Dec 01, 2020 1:10 am
All times are UTC + 8 hours

New User: As1002T v2 scheduled power on didn't work

New to the forum? Introduce yourself, chit chat and chew the fat.

New User: As1002T v2 scheduled power on didn't work

Postby WateryUnicorn » Sat Oct 03, 2020 8:27 am

Hi all,

Just gotten my first NAS 1002T V2. I realised my NAS will not power on via the power on schedule that I configured in ADM.

Can I check if anyone who uses the Asustor scheduled power on functionality encountered this issue?

Steps to reproduce are as follows:
1) Turn off 1002T V2 via Asustor control center each day
2) After NAS have been turned off, turn off the NAS power supply,
3) Turn on the NAS power supply before the scheduled power on timing in ADM and wait for NAS to power on [but nothing powers up :? :( ]
WateryUnicorn
 
Posts: 1
Joined: Sat Oct 03, 2020 8:20 am

Re: New User: As1002T v2 scheduled power on didn't work

Postby father.mande » Sat Oct 03, 2020 4:32 pm

Hi,

I own an AS1002T V1
... I use power scheduling ... but
... ... I never unplug the power
... ... I manage to stop and restart the NAS from "Power scheduling" menu

All works as expected ... but it's different of your case ...
... you unplug (or cut) power
... you stop (turn off) the 1002T yourself ... with or without selecting (return to previous state in case of power shutdown)

I can only suggest you to call the support (able to do a test in same condition as you use power scheduling) ...

Philippe.
AS5202T /AS5002T / AS202TE / AS1002T
My Blog specific to my APKG : https://blog.father-mande.ovh/
User avatar
father.mande
 
Posts: 1047
Joined: Sat Sep 12, 2015 2:55 am

Return to Meet and Greet

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 2 guests