Page 1 of 1

Nimbuster 4 - AiFoto - not working

PostPosted: Thu Jun 25, 2020 5:54 am
by jay.fl.1987
Asustor Nimbuster 4 (AS5304t)
Seagate Exos Enterprise Drive 16TB
Windows 10 laptop
Samsung Galaxy S10 & S9 and Galaxy Tab A

I installed the photo app on the Nimbuster. I then installed AiFoto on my Samsung Galaxy s10. I began uploading my pictures. About 1500 on my phone. At which point when we go to the "task" under AI Foto. It has a progress bar for each indivual photo. It skips most of them. Some it partially uploads. Then quits and moves on. I have a lot of partially uploaded pictures. At the end of completion. Only 6 photos successfully uploaded.

So I restarted. Same thing. Went through the motions and only successfully uploaded a handful of pictures.

At which point I restarted the Nimbuser. I uninstalled the AiFoto app. I then Restarted my phone. Reinstalled the AiFoto. Restarted my phone again. I got the same problem. At that point I thought it was my phone. I tried the same thing with my wifes phone (Samsung galaxy s9). Same problem. At which point I tried with my Samsung tablet. If you haven't figured out we are a Samsung house. lol.

At this point I factory reset the NAS. It wasn't a big deal since no data was on it yet. I still have the same problem.

Next thing I tried was using the Instant Upload feature in AiFoto. It does the same thing

I then seen AiFoto 3 on the appstore. That version refuses to even connect. AiMaster will not connect either.

AiData, AiDownload both work fine though.

So I need a way to upload files from my Phones to my NAS on a regular basis. I came to the conclusion its either my NAS or buggy software. If it was my android devices, well, I tried 3 of them.

Re: Nimbuster 4 - AiFoto - not working

PostPosted: Mon Jun 29, 2020 10:24 am
by orion
It's odd. Not sure why some of pictures skip. I'll suggest you to send a support request to asustor. They should be able to gather detailed information remotely. https://support.asustor.com/

Re: Nimbuster 4 - AiFoto - not working

PostPosted: Tue Jun 30, 2020 2:58 am
by propellerhead
In beta, try photo gallery 3. in the app store, try aifoto 3.