It is currently Tue Dec 01, 2020 1:24 am
All times are UTC + 8 hours

AS6210T USB Ports not numbered

Share your awesome tips and tricks here.

AS6210T USB Ports not numbered

Postby simmiv » Sat Apr 25, 2020 12:31 pm

I have attached a few external USB drives to the AS6210T NAS.. The ADM shows them in the external devices UI fine. There, they are given numbers, i.e. USB 1, USB 2 etc.. However, non of the USB ports at the back or front of the device are numbered. I've been unable to find this numbering scheme anywhere in the documentation or product guide.. A bit annoying when you need to unplug one of the external USB drives and you don't know which port it is.. I've now worked it out by attaching and detaching a drive to all the ports to see what the show up as.. This NAS has five USB ports, four at the back and one at the front. Two of the ports at the back are USB 2.0 (Black) and two are USB 3.0 (Blue). The front one is USB 3.0 (Blue)

The USB port at the front of the unit (Blue for USB 3.0) is USB-1.
Looking at the back, the top two are USB 2.0 (Black). The left one is USB-2 and the right one is USB-3
Looking at the back, the lower two are USB 3.0 (Blue). The left one is USB-4 and the right one is USB-5.

Hope that helps others!
simmiv
 
Posts: 4
Joined: Sun Dec 29, 2019 1:15 pm

Return to Tips & Tricks

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 2 guests