It is currently Tue Dec 01, 2020 1:21 am
All times are UTC + 8 hours

Migration Failure [AS608T -> AS6510T] [RESOLVED]

Backup and data protection discussion at its finest.

Migration Failure [AS608T -> AS6510T] [RESOLVED]

Postby Kogoro » Wed Jun 10, 2020 2:44 pm

Hello,

I read Asustor guide , migration is simple, save settings, shutdown the NAS, plug all HDD to the new NAS, start the NAS, it's done!

In my case, no.

I have does this, the first boot of the new NAS has worked. tel me that i need update app and ADM. App updated... ok, ADM... failed and tell reboot can help that.
Ok, i rebooting. after reboot, it now tel me i need to initialize the NAS (ADM dont load and not detected i think) .
I have shutdown the new NAS (AS6510T) and plug in the old (AS608T). The nas took 30-40 minuts to boot volume but it's done and working. reboot an another time, took 1-2 minutes, ok, the AS608T woking correctly , retry to put all the HDD on the AS6510T and always have Initialization setup after Booting storage state. the AS6510T doesnt recognise/cant boot on the ADM that make Migration is not possible.


Actually the only option open to me it's save ALL my datas (18TO (Already saved) and recreate the whole volume , reput all the data and pray that external HDD whont crash .

If you have an other solution than that, i am open to an other solution.

PS: Sorry for my bad spelling, i speak french and my english is not very good X)

Cordially.

Etienne.

EDIT: After many discution with the Tech support (Asustor ticket) I have re-installed the ADM system on the NAS with the recovery procedure and now it boot sucefully.

Thanks to the support :)
User avatar
Kogoro
 
Posts: 2
Joined: Wed Jun 10, 2020 2:29 pm
Location: Neuchâtel - Switzerland

Return to Backup and Data Protection

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 2 guests