It is currently Thu Jan 21, 2021 12:07 am
All times are UTC + 8 hours

Dead AS5104T With RAID 10 - Recover 2 drives?

Backup and data protection discussion at its finest.

Dead AS5104T With RAID 10 - Recover 2 drives?

Postby cavalcante » Sat Feb 15, 2020 9:37 am

Hi. My AS5104T died with a MB hardware failure. She won't start at all and ASUSTOR Tech Support calls it a hardware failure, and out of warranty with no parts available, of course. She was populated with 4 6TB drives in RAID 10 configuration.

I've read that simply replacing the drives one for one into a new 4 bay ASUSTOR unit would work and it would just recognize the drives and read the data as though nothing happened. Problem is I don't want another 4 bay drive, but an upgrade to an 8-10 bay anyway. I need my data ASAP but in the meantime, I have a two bay AS6302T. Is it possible to read just drives 1 and 2 to get my data back using the 6302? Every time I install these drives into the 6302 it wants to initialize and format the drives in the VOLUME settings window. I assumed that since it's all ASUSTOR, they would be recognized and I could simply read the data.

Any advice? Thanks in advance.
cavalcante
 
Posts: 2
Joined: Thu Jul 23, 2015 10:22 am

Return to Backup and Data Protection

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 3 guests

cron