Page 1 of 1

cannot start

PostPosted: Tue May 12, 2020 10:31 pm
by silentjay
after installation i click on surveillance center and it opens the viewer. from there i get a pop up telling me to install a plugin, which ive done 100 times. it never gets past this popup. please help.

Re: cannot start

PostPosted: Wed May 13, 2020 10:13 am
by orion
Not sure what browser you use. You can try another browser (Chrome, Firefox...). If it's not working, I think you should send a support request to asustor directly. https://support.asustor.com/

Re: cannot start

PostPosted: Tue Nov 24, 2020 5:28 am
by chrisvelox
Did you ever get a fix for this? I'm running into the same issue.

Re: cannot start

PostPosted: Tue Dec 01, 2020 10:28 pm
by oberger
FWIW, I've just filed a support ticket on a similar issue

Re: cannot start

PostPosted: Sun Dec 27, 2020 12:10 am
by chrisvelox
oberger wrote:FWIW, I've just filed a support ticket on a similar issue

Did you get any response?

Re: cannot start

PostPosted: Wed Feb 03, 2021 3:36 am
by miceic76
Hi,

Same problem here (regardless of browser)

Any answers from Asustor Team?

Re: cannot start

PostPosted: Mon Feb 15, 2021 4:36 am
by spikey1973
I have a similar issue,

When i start the surveillance centre (first time) i get into the live view window.
The live view "button" is blue, when i move my cursor over the other buttons the letter become white (instead of darker grey)
but when i click any button (settings or logs) all buttons turn grey. and none of them function.
there is no error message, no asking for a plug-in or anything else.

admin button does work, and i can logout or change the language.
I run a as 6604t
i have the latest version of surveillance centre (2.8.0.12071) and ADM (3.5.4.RE11)
I work from Linux laptop (pop-os 20.10)
I have tried both Firefox and chrome.
the AI security app does seem to work but i can set things up in there.

this is the first time i use surveillance centre, so have no other experience with it but from the asustor tutorial it is clear this is not how it is supposed to be.
i have already placed a ticket with asustor but since no response on the issue was done here i have not much hope.

so i just post tis to add my 5 cents of info

Re: cannot start

PostPosted: Sat Apr 03, 2021 8:37 am
by ayosnato
spikey1973 wrote:I have a similar issue,

When i start the surveillance centre (first time) i get into the live view window.
The live view "button" is blue, when i move my cursor over the other buttons the letter become white (instead of darker grey)
but when i click any button (settings or logs) all buttons turn grey. and none of them function.
there is no error message, no asking for a plug-in or anything else.

admin button does work, and i can logout or change the language.
I run a as 6604t
i have the latest version of surveillance centre (2.8.0.12071) and ADM (3.5.4.RE11)
I work from Linux laptop (pop-os 20.10)
I have tried both Firefox and chrome.
the AI security app does seem to work but i can set things up in there.

this is the first time i use surveillance centre, so have no other experience with it but from the asustor tutorial it is clear this is not how it is supposed to be.
i have already placed a ticket with asustor but since no response on the issue was done here i have not much hope.

so i just post tis to add my 5 cents of info


This is exactly what is happening to me as well.
Im on AS5202T, ADM 3.5.5.RFC3, Surveillance 2.8.0.12071.
I am thinking of sending a support ticket as well so that they are aware of multiple users having an issue.