Page 1 of 1

D/Load Center crashes my AS-202T

PostPosted: Tue Jan 20, 2015 5:11 pm
by Bill-R
I don't know if the latest version of ADM (2.3.0.RD51) or the latest version of Download Center (1.0.3.r764), this never used to happen. I first noticed the problem with 2.3.0.RBSC, but I think I had updated Download Center around the same time.

When ever I used Download Center, my NAS slows to a crawl and I often can't access SMB shares. If I log into my NAS, which is very slow to do, and choose to restart it, after it has rebooted, two things happen:

  • The NAS name defaults back to AS-202T-4256
  • The Windows domain settings are lost and I have to re-join the domain
I don't know whether to raise a bug aginst the ADM or the Download Center! Anyone else seeing this?

Bill.

Re: D/Load Center crashes my AS-202T

PostPosted: Thu Apr 30, 2015 1:56 pm
by crazynas
Hi
Do you try latest Download Center 1.0.3.r795?
http://www.asustor.com/apps/app_detail?id=72

Re: D/Load Center crashes my AS-202T

PostPosted: Fri May 01, 2015 4:45 am
by Elrique64
crazynas wrote:Hi
Do you try latest Download Center 1.0.3.r795?
http://www.asustor.com/apps/app_detail?id=72


Couple of things here. This post is from Jan 20th 2015. The problems the OP has is still an on-going issue.

The problems the OP described is exactly the same problem I have been having with my own AS-202T. I've tried it with the new DLC 1.0.3r795 and ADM V2.4.0RFU6 and it is having the same problems the OP has.

I have a ticket in with Asustor now and they are trying to identify the problem. This has been at least 2 weeks now, since they took the problem on. Download Center is unusable for most people that have been having this issue. Asustor knows about the problem, but haven't been forthcoming on a fix yet. Asustor advised me to run another DL manager, while they try to replicate the problem on their end.

Refer to this thread for some more info: viewtopic.php?f=71&t=5535