It is currently Tue Jan 19, 2021 4:18 am
All times are UTC + 8 hours

RSS not working

Download Center is an excellent download manager allows you to easily download and save files to your NAS. Your NAS can effectively replace your computer in helping you with any download jobs.

RSS not working

Postby iggibuh » Wed Mar 05, 2014 7:19 pm

greatings all

i did try a AS-302T nov last year and that one i got to work with private tracker easy however i bought a AS-602T today (the 302 was returned) and now im unable to get RSS to tricker at all in downloader center.

is this a commen problem for the download center app ?

my main reason for buying the unit was to take over RSS downloads from my computer so not getting that to work proberly will end up having me returning the as-602t if i dont get that up and running anytime soon :/
iggibuh
 
Posts: 15
Joined: Fri Nov 08, 2013 10:34 am

Re: RSS not working

Postby ho66es » Wed Mar 05, 2014 7:37 pm

i was never very happy with download centre and the way it handled RSS so i switched to torrentwatch-x much nicer and works well with download centre and I also use the transmission apps to control download centre. Works really nicely here
608t
ho66es
 
Posts: 476
Joined: Wed Mar 13, 2013 5:38 am

Re: RSS not working

Postby iggibuh » Wed Mar 05, 2014 8:06 pm

ok

where would i be able to get acces to that torrent watch ? ill give that a try couse i im used to using transmission i just stopped couse of missing rss

or is there a guide somewhere ?

its seems a bit complex to setup and i dont use ssh (never have tryed it) etc for a NAS
iggibuh
 
Posts: 15
Joined: Fri Nov 08, 2013 10:34 am

Re: RSS not working

Postby ho66es » Thu Mar 06, 2014 12:27 am

iggibuh wrote:ok

where would i be able to get acces to that torrent watch ? ill give that a try couse i im used to using transmission i just stopped couse of missing rss

or is there a guide somewhere ?

its seems a bit complex to setup and i dont use ssh (never have tryed it) etc for a NAS


I got it from here https://code.google.com/p/torrentwatch-x/

I extracted it and uploaded it to a share I use for programmes on my nas /volume1/misc/torrentwatchx

I created a symlink from /volume1/web/torrentwatchx to /volume1/misc/torrentwatchx (if you don't like ssh you can use winSCP and create symlinks etc in it from a windows pc)

point browser to nas-ip/torrentwatchx/web and configure
608t
ho66es
 
Posts: 476
Joined: Wed Mar 13, 2013 5:38 am

Re: RSS not working

Postby iggibuh » Thu Mar 06, 2014 8:26 pm

sorry for asking what must be noob questions but havent done this before...

i've gotten winSCP where i've created a /misc/torrentwatchx library, and also made a /web/torrentwatchx library both on volume1 however im not sure how to make a symlink ?


also in advance for the next step.

pointing browser how does that work ?

am i right about that i add the NAS ip in the type colume example 192.168.2.45/torrentwatchx/web and that will bring me to the config page for torrentwatchx did i understand that part correctly ?

im using chrome as my default browser

Thanks upfront :)
iggibuh
 
Posts: 15
Joined: Fri Nov 08, 2013 10:34 am

Re: RSS not working

Postby ho66es » Fri Mar 07, 2014 12:48 am

when in winscp go to your web folder, right click in white space, select new then link, in link type torrentwatchx then in point link/shortcut to: put /volume1/misc/torrentwatchx

should work

point browser simply means load http://nasip/torrentwatchx/web/# in your browser


iggibuh wrote:sorry for asking what must be noob questions but havent done this before...

i've gotten winSCP where i've created a /misc/torrentwatchx library, and also made a /web/torrentwatchx library both on volume1 however im not sure how to make a symlink ?


also in advance for the next step.

pointing browser how does that work ?

am i right about that i add the NAS ip in the type colume example 192.168.2.45/torrentwatchx/web and that will bring me to the config page for torrentwatchx did i understand that part correctly ?

im using chrome as my default browser

Thanks upfront :)
608t
ho66es
 
Posts: 476
Joined: Wed Mar 13, 2013 5:38 am

Re: RSS not working

Postby iggibuh » Fri Mar 07, 2014 12:56 am

thank you so far so good but...... do i need any specific number or something else replacing "#" in "http://nasip/torrentwatchx/web/#" ?

couse when i type that and my nas ip i just go straight to the asustor portal main login screen with the icons


as a btw i assumed i had to enable webserver under settings and also hit "activate private homepage"

when i did activate the webserver it says "error 404" in the browser window and that the object could not be found
iggibuh
 
Posts: 15
Joined: Fri Nov 08, 2013 10:34 am

Re: RSS not working

Postby ho66es » Fri Mar 07, 2014 2:11 am

you could try http://nasip/torrentwatchx/web

iggibuh wrote:thank you so far so good but...... do i need any specific number or something else replacing "#" in "http://nasip/torrentwatchx/web/#" ?

couse when i type that and my nas ip i just go straight to the asustor portal main login screen with the icons


as a btw i assumed i had to enable webserver under settings and also hit "activate private homepage"

when i did activate the webserver it says "error 404" in the browser window and that the object could not be found
608t
ho66es
 
Posts: 476
Joined: Wed Mar 13, 2013 5:38 am

Re: RSS not working

Postby iggibuh » Fri Mar 07, 2014 3:49 am

using "http://nasip/torrentwatchx/web" i get "error not found code 404"

using "http://nasip/torrentwatchx/web/#

both give a negative error 44

i tryed to make a new folder called temp and placed the files for torrentwatchx there, then went to /volume1/web and tryed to make a link however i got a error saying the file allready existed. but i deleted the old one to make a new one and the only thing thats related to thew name "torrentwatchx" is the folder allready made there


what am i doing wrong :/

so far thanks for your patiences
iggibuh
 
Posts: 15
Joined: Fri Nov 08, 2013 10:34 am

Re: RSS not working

Postby ho66es » Fri Mar 07, 2014 4:12 am

no probs, part of the issue is i can't remember the steps I took to install it.

lets go back to start, delete anything in /volume1/web called torrentwatchx
create a folder in volume1 called misc
copy torrentwatchx in there so it has the path: /volume1/misc/torrentwatchx
go to /volume1/Web
right click in white space and creat new link so it looks like
2.PNG
2.PNG (6.17 KiB) Viewed 7116 times


lets see if that helps


iggibuh wrote:using "http://nasip/torrentwatchx/web" i get "error not found code 404"

using "http://nasip/torrentwatchx/web/#

both give a negative error 44

i tryed to make a new folder called temp and placed the files for torrentwatchx there, then went to /volume1/web and tryed to make a link however i got a error saying the file allready existed. but i deleted the old one to make a new one and the only thing thats related to thew name "torrentwatchx" is the folder allready made there


what am i doing wrong :/

so far thanks for your patiences
Attachments
1.PNG
1.PNG (41.14 KiB) Viewed 7116 times
608t
ho66es
 
Posts: 476
Joined: Wed Mar 13, 2013 5:38 am

Next

Return to Download Center

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest