Page 1 of 1

AS-602T Suddenly died, Please help

PostPosted: Fri Feb 23, 2018 12:13 am
by seti007
Hi everyone, I haven an Asustor Nas which suddenly died a few days ago after many years of no issues. It has 2 x 4 terabyte hard drives in it. It was on ADm 3.x. but i can't remember the exact version. The blue power light is solid but the hard drive green light continues to flash. I've tried rebooting it with and without the hard drives and still the same result . There is also no output on the hdmi port. I'm able to access it only through the secondary network card and not the Primary one. I am able to SSH into it with user name admin/ admin but not with the username setup for the admin. I'm also able to SFTP into it and see all the directories listed. Browsing to the ip address results in an error telling me that it is uninitialized. if I try to proceed to initialize the unit it tells me that there are no drives available. I need some guidance and help. I've opened a ticket with a Asustor support but have not heard back from them yet. What can I try that i haven't already? Are there any guides that And help me resurrect this unit? I have some backups so Open to losing data and re initializing it. Is there any command I can run through SSH to force reinitialize it or reinstall the OS? Please help. thank you

Re: AS-602T Suddenly died, Please help

PostPosted: Fri Feb 23, 2018 9:56 am
by orion
Sounds like a hardware issue. You'd better to wait for asustor responses.