It is currently Sat Sep 22, 2018 12:35 am
All times are UTC + 8 hours

ADM 3.0.5 RDU1 Error on install AS602

This is where you can find the latest ADM official release. Feel free to discuss any questions regarding it here.

ADM 3.0.5 RDU1 Error on install AS602

Postby jfitz » Wed Jan 31, 2018 11:25 pm

This new version will not install on a AS602T. The error states I need a new firmware update??
jfitz
 
Posts: 7
Joined: Wed Mar 05, 2014 3:42 am

Re: ADM 3.0.5 RDU1 Error on install AS602

Postby Gimli » Thu Feb 01, 2018 5:02 am

The same on AS-604T.
Gimli
 
Posts: 1
Joined: Sat Jan 25, 2014 2:49 am
Location: Denmark

Re: ADM 3.0.5 RDU1 Error on install AS602

Postby botics » Thu Feb 01, 2018 8:40 am

Same error on AS-606T... did they drop us? :-(
botics
 
Posts: 7
Joined: Sun Mar 31, 2013 4:40 am

Re: ADM 3.0.5 RDU1 Error on install AS602

Postby eugeni11219 » Thu Feb 01, 2018 10:24 am

Same error on mine AS602T
eugeni11219
 
Posts: 2
Joined: Sun Jun 08, 2014 2:00 am

Install Update ADM 3.0.5 RDU1 Error

Postby botics » Sat Feb 03, 2018 6:44 am

I just did an update on a AS-606T. The update installed as of 5:44PM EST. Created a backup and everything on my test unit seems normal at this time.
botics
 
Posts: 7
Joined: Sun Mar 31, 2013 4:40 am

Re: ADM 3.0.5 RDU1 Error on install AS602

Postby uglykids » Sat Feb 03, 2018 8:30 am

installed and worked on as-604t for me now!
uglykids
 
Posts: 11
Joined: Thu Nov 06, 2014 9:11 am

Return to [Official] For AS-60X Series

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest