Page 2 of 2

Re: RAID 1 to 5 migration on Asustor AS-608T

PostPosted: Wed Aug 14, 2019 9:09 pm
by walterm
3 days ago I tried to Migrate from 2 separate RAID1 volumes to 1 RAID5 volume. all 4 discs are the same size and brands. The date has been backed up and then all 4 disks were erased using the delete function in the storage manager.

I then tried to migrate These 2 volumes (4 discs) into an new RAID5 Volum using MANAGEMENT. So far so good but when I clicked the FINISH button ..... nothing happened. since more than 48 hours!

Questions:
- is it normal that it takes so long?
- in the system protocol is a news saying that volume 5 is set to RAID5 but it seems to be inactive. How can I change this?
- in the storage management Windows both RAID1 Volumes (5+6) are still listed as 2 indiv. RAID1 Volumes (5+6) - can't help myself

Thanks for any clue or help. I am starting to be desperate ...

Re: RAID 1 to 5 migration on Asustor AS-604RS

PostPosted: Thu Aug 15, 2019 10:12 am
by orion
Not sure how do you proceed the migration. You got a "volume 5"?!

Anyway, if you had backup your data, it's better to re-initialize your NAS. Then restore your data. That should be faster. Of course, you'll need to re-install all of your applications and setup all of configurations.

If you don't want to setup NAS again, you should follow this guide: https://www.asustor.com/en/online/College_topic?topic=352

And you can speed up the synchronization by this: https://forum.asustor.com/viewtopic.php?f=27&t=3499