It is currently Sat Jan 23, 2021 7:11 am
All times are UTC + 8 hours

Two(2) IP address getting assigned to AS-604T

This is where you can find the latest ADM official release. Feel free to discuss any questions regarding it here.

Two(2) IP address getting assigned to AS-604T

Postby mgcan » Thu Jun 08, 2017 7:48 am

Hi Guys,

I have assigned static IP address 192.168.0.192 to my AS-604T. Everything is working as expected, but I notice that my router is also assigning 192.168.0.193 to device 'AS-604T-CB4E' to same MAC number. I don't think it is an issue with router.

I am only using only LAN2 port. No cable is plugged to LAN1.

Here is the link of document with screenshots from AS-604T and Dlink router DRI-655

https://www.scribd.com/document/350670569/AS604T

Can any body help me to explain this.

Thanks,
mgcan
 
Posts: 16
Joined: Wed Mar 13, 2013 12:37 am

Re: Two(2) IP address getting assigned to AS-604T

Postby sksbir » Thu Jun 08, 2017 8:26 am

hi
before you assigned a static IP, your NAS used the other one provided by dhcp server from your modem. The lease is still active, that's all.
sksbir
 
Posts: 339
Joined: Tue Aug 25, 2015 9:23 pm

Re: Two(2) IP address getting assigned to AS-604T

Postby mgcan » Thu Jun 08, 2017 10:44 am

I used the same DHCP ip address as static address, more over my router lease the IP address for only 24hrs. It has been more than 24 hrs now.

Also the device name is concerning me - AS-605T-CB4E. I never used this device name when I was using dynamic IP address.
mgcan
 
Posts: 16
Joined: Wed Mar 13, 2013 12:37 am

Re: Two(2) IP address getting assigned to AS-604T

Postby MikeG.6.5 » Thu Jun 08, 2017 1:06 pm

Just read you are using only the one port, so everything I had earlier is not worth the time I put into it... :) My comments were all about Link Aggregation and using both ports on your NAS...

It's possible that your router is holding an old name for an older reservation...
MikeG.6.5
 
Posts: 911
Joined: Fri May 15, 2015 1:56 am

Re: Two(2) IP address getting assigned to AS-604T

Postby mgcan » Fri Jun 09, 2017 8:42 am

Today I checked the system log in Asustor. I noticed many entries as below, until 5.16. My NAS is scheduled to shutdown at 2am (at night) and starting at 5pm. No body was at home to plug/unplug the cable.

[Network] LAN2 was unplugged.
[Network] LAN2 was plugged in.

And still I see the device name as 'AS-604T-CB4E'. I figured it out that 'CB4E' is last 4 character of LAN1 MAC address.

Here are the screenshots
https://www.scribd.com/document/350781498/Sys-Log

LAN1 - MAC address CB4E
LAN2- MAC address CB4F

Any thoughts?
mgcan
 
Posts: 16
Joined: Wed Mar 13, 2013 12:37 am

Re: Two(2) IP address getting assigned to AS-604T

Postby orion » Fri Jun 09, 2017 10:10 am

mgcan wrote:Today I checked the system log in Asustor. I noticed many entries as below, until 5.16. My NAS is scheduled to shutdown at 2am (at night) and starting at 5pm. No body was at home to plug/unplug the cable.

[Network] LAN2 was unplugged.
[Network] LAN2 was plugged in.

And still I see the device name as 'AS-604T-CB4E'. I figured it out that 'CB4E' is last 4 character of LAN1 MAC address.

Here are the screenshots
https://www.scribd.com/document/350781498/Sys-Log

LAN1 - MAC address CB4E
LAN2- MAC address CB4F

Any thoughts?

That's definitely abnormal. You'd better to report it to asustor to check it. https://support.asustor.com/
User avatar
orion
 
Posts: 2867
Joined: Wed May 29, 2013 11:09 am

Re: Two(2) IP address getting assigned to AS-604T

Postby pepperoni » Mon Jun 12, 2017 10:03 am

I see in your log you started jumbo frames @ 9000, did you also set jumbo frames in you network card(s) and/or switch ?

If that is a ip reservation in your router (AS-604T-CB4) you can simply remove the reservation. If it's showing in the router as a attached device, dhcp assigns it an ip when the NAS is turned on, try running the ipconfig /flushdns command from command prompt. Turn off computer, router and NAS, then boot router and after a couple minutes boot computer and NAS.
pepperoni
 
Posts: 9
Joined: Tue Nov 17, 2015 4:52 am

Return to [Official] For AS-60X Series

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 3 guests