It is currently Thu Jan 21, 2021 10:12 am
All times are UTC + 8 hours

Event: [System] The NAS did not shut down properly last time

This is where you can find the latest ADM official release. Feel free to discuss any questions regarding it here.

Event: [System] The NAS did not shut down properly last time

Postby PalleNygren » Sun Jan 15, 2017 2:32 pm

I have an ASUSTOR AS-604T, which gives me a lot of headache. I had a scheduled restart once a week since the NAS stopped responing after being on for longer periods. Trouble is that every time the scheduled restart works, it gives the error message as in the subject. Every now and then, the restart fails and the NAS gets stuck somewhere in the restart process.

Anyone having the same issues? I'm on the latest firmware (currently 2.6.6.RCF2).

Details from the log when the restart process actually works:

Event: [Hardware] Scheduled system restart.
Event: [System] System is restarting.
Event: [DDNS] NAS WAN IP has changed to x.y.z.w. WAN IP information updated to 'dnsprovider.com'.
Event: [System] System starts.
Event: [System] The NAS did not shut down properly last time.
PalleNygren
 
Posts: 4
Joined: Thu Aug 04, 2016 3:14 am

Re: Event: [System] The NAS did not shut down properly last time

Postby orion » Mon Jan 16, 2017 10:23 am

My AS-304T is working fine about scheduling on/off. My model is different from yours. I think you should send a support request to asustor. https://support.asustor.com/
User avatar
orion
 
Posts: 2862
Joined: Wed May 29, 2013 11:09 am

Return to [Official] For AS-60X Series

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 3 guests