It is currently Tue Jan 19, 2021 4:37 am
All times are UTC + 8 hours

[NEED HELP] AS-606T hangs on booting storage

This is where you can find the latest ADM official release. Feel free to discuss any questions regarding it here.

[NEED HELP] AS-606T hangs on booting storage

Postby Vasilych » Wed Apr 06, 2016 2:20 am

Hi, guys,
Sorry if came to the wrong place - couldn't find more suitable part of the forum to ask for help and advise.
Use AS-606T for ~2 years.
Only 2 HDDs are installed 2x4TB Seagate ST4000VN00 at JBOD mode.
ADM version - can't remember, seems to be the latest one. Updated it a week or two ago.

Today naitive UPNP server app was down all day.
When came home and entered web-inteface - it's icon was a blank white square and APP section was hanging on opening.
Although Storage section opened and didn't show any troubles with disks.

Made a soft reeboot via reboot button in the menu, and than it died...

No it always hangs on "BOOTING-STORAGE, PLEASE WAIT". Web interface is not available at this moment.
Any ideas waht could be the problem? :(((

If I remove both HDDs - NAS loads normaly and reports that no HDDs are available.
Web-inteface can't initialize without any HDD installed.

Need advise on JBOD recovery.
What I SHOULD NOT do - not to harm data on JBOD HDDs?
Can I connect them both to my desktop (MB - ASUS P8P67 Deluxe) without a risk of data loss? RAID mode is active on desktop as there's a "Mirror" running on in it.
Will motherboard in desktop recognize JBOD RAID from ASUSTOR?
Or will I see them as two HDDs with readable data, if motherboard will NOT recognize them as a sigle JBOD array.
Or will I see the data on at least one of the HDDs if the other one is broken?

Will be greatfull for any help.

Thanks in advance!
Vasilych
 
Posts: 1
Joined: Wed Apr 06, 2016 2:04 am

Re: [NEED HELP] AS-606T hangs on booting storage

Postby orion » Wed Apr 06, 2016 10:15 am

Sounds that your disks might got troubles, however it could be other cases. Recovering by a desktop PC is possible, but it's very complex and easily gets wrong. I'll recommend you to send a support request to asustor. They might be able to help you to recover data remotely.
User avatar
orion
 
Posts: 2855
Joined: Wed May 29, 2013 11:09 am

Re: [NEED HELP] AS-606T hangs on booting storage

Postby callifo » Wed Apr 06, 2016 7:55 pm

Best wait for Asustor to look at it. If you cant wait, you can do the follow but its at your own risk.

Edit: Wont work, just realised your using jbod. mdadm wont work with that.
callifo
 
Posts: 49
Joined: Thu Feb 06, 2014 6:51 pm

Re: [NEED HELP] AS-606T hangs on booting storage

Postby orion » Thu Apr 07, 2016 10:10 am

callifo wrote:Best wait for Asustor to look at it. If you cant wait, you can do the follow but its at your own risk.

Edit: Wont work, just realised your using jbod. mdadm wont work with that.

I think mdadm should still work by specifying linear mode manually.
User avatar
orion
 
Posts: 2855
Joined: Wed May 29, 2013 11:09 am

Re: [NEED HELP] AS-606T hangs on booting storage

Postby snoopy » Sat Apr 30, 2016 9:11 pm

Vasilych wrote:Hi, guys,
Sorry if came to the wrong place - couldn't find more suitable part of the forum to ask for help and advise.
Use AS-606T for ~2 years.
Only 2 HDDs are installed 2x4TB Seagate ST4000VN00 at JBOD mode.
ADM version - can't remember, seems to be the latest one. Updated it a week or two ago.

Today naitive UPNP server app was down all day.
When came home and entered web-inteface - it's icon was a blank white square and APP section was hanging on opening.
Although Storage section opened and didn't show any troubles with disks.

Made a soft reeboot via reboot button in the menu, and than it died...

No it always hangs on "BOOTING-STORAGE, PLEASE WAIT". Web interface is not available at this moment.
Any ideas waht could be the problem? :(((

If I remove both HDDs - NAS loads normaly and reports that no HDDs are available.
Web-inteface can't initialize without any HDD installed.

Need advise on JBOD recovery.
What I SHOULD NOT do - not to harm data on JBOD HDDs?
Can I connect them both to my desktop (MB - ASUS P8P67 Deluxe) without a risk of data loss? RAID mode is active on desktop as there's a "Mirror" running on in it.
Will motherboard in desktop recognize JBOD RAID from ASUSTOR?
Or will I see them as two HDDs with readable data, if motherboard will NOT recognize them as a sigle JBOD array.
Or will I see the data on at least one of the HDDs if the other one is broken?

Will be greatfull for any help.

Thanks in advance!


data recovery

1. download the ubuntu ISO
http://releases.ubuntu.com/16.04/ubuntu ... -amd64.iso

2. create a linux USB drive using ImageUSB
http://www.osforensics.com/tools/write-usb-images.html
download
http://www.osforensics.com/downloads/imageusb.zip

3. connect your HDDs to the ASUS P8P67 Deluxe Motherboard

4. boot up linux from usb flash drive

5. install the mdadm
command
Code: Select all
sudo apt-get install mdadm


6. detecting the mdadm RAID volume
command
Code: Select all
sudo mdadm --assemble --scan


7. the detected mdadm volume should be auto mounted

8. backup your files
Asustor AS-608T 2.4.0.RFU6 (Toshiba DT01ACA300 3TB x8)
Asustor AS-608T 2.4.0.RFU6 (Toshiba DT01ACA300 3TB x8)
User avatar
snoopy
 
Posts: 94
Joined: Mon Mar 25, 2013 1:24 pm

Return to [Official] For AS-60X Series

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 6 guests