It is currently Thu Jan 21, 2021 9:52 am
All times are UTC + 8 hours

Fanspeeds, did they change on lastest hotfix?.

This is where you can find the latest ADM official release. Feel free to discuss any questions regarding it here.

Fanspeeds, did they change on lastest hotfix?.

Postby marped01 » Fri Jan 09, 2015 4:13 pm

Did the fanspeeds change on the latest hotfix?

not sure if it was false readings, but after the first update(2.3) the medium setting ran at 800rpm, wich seemed to have a perfect airpressure vs. noise level. and thus could keep the harddrives under 35c and cpu well under 60c idle. the latest hotfix seemed to have raised the speed to around 1200rpm wich is rather noticable...

would it be possible to add more fanspeed options?.
1 - Auto
2 - 600rpm
3 - 800rpm
4 - 1000rpm
5 - 1200rpm
6 - MAX
AS-604T
2 GB Corsair RAM
4 x WD40EFRX-68WT0N0(WD RED 4TB) in Raid5
marped01
 
Posts: 22
Joined: Thu Jun 19, 2014 10:55 pm

Re: Fanspeeds, did they change on lastest hotfix?.

Postby Gunthor » Sun Jan 11, 2015 6:50 am

The fan speeds for the AS-604RS didn't change (just checked right after the upgrade to 2.3.0.RD51):
slow: ~8.000
medium: ~12.000
fast: ~15.000
How about putting it on Auto? It then will switch to run on the medium setting only if the temperature within the Asustor box will rise ;)
Asustor AS-604RS, ADM 3.1.2.RHG1 (4 x WD Red WD30EFRX 3TB, RAID 5)
User avatar
Gunthor
 
Posts: 107
Joined: Sun Jun 23, 2013 6:04 pm
Location: Germany - Stuttgart

Re: Fanspeeds, did they change on lastest hotfix?.

Postby 604guy » Mon Jan 12, 2015 9:51 am

Just to add a note that I'm still on ADM version 2.2.1.R863 and my fans are at 578 or so RPM with the settings on Auto.

My System Temp is 49C,
CPU Temp: 64C
The 4 Disks range from 36C to 39C.

The room the NAS sits in is at 22C.

My 604T is nice and quiet but I would not want the fans to get any faster/noisier with an ADM update (it's telling me there is one available).
604guy
 
Posts: 7
Joined: Tue Jul 08, 2014 5:17 pm

Re: Fanspeeds, did they change on lastest hotfix?.

Postby pierremillien » Sat Feb 11, 2017 4:14 am

Hello folks,

I share the same feelings and "problems". I think the as built NAS is a way to noisy. I remplace the builtin YSTECH by a noctua NF-S12A. I had to cut the little piece of plastic on the NOctua 4pins to connect it on the mother board of the NAS.
Apparently it run good - BUT !!!!! max at 370RPM…

I checked if it was correctly plugged in: normally YES
I put in the ADM energy settings at MAX, still running at 350RPM…

Do you know or think that the firmware is limited to the YSTECH fan only ? :(
pierremillien
 
Posts: 12
Joined: Sat Feb 11, 2017 3:42 am

Re: Fanspeeds, did they change on lastest hotfix?.

Postby MikeG.6.5 » Sun Feb 12, 2017 6:25 am

Even though you posted this same question in several forums and in reply to several other posts I'm only going to answer this once.

A fan is a fan is a fan as far as the OS and the firmware is concerned. The only thing that can affect the speed of the fan is the way the wires are pinned out. If you don't have them in the right order on the jack it's going to give funky results. (Such as the results you are seeing.) Most wires on a fan are color coded. Make sure you have the same colors going to the same pins on the new fan as on the original.

The only other thing that might be an issue is the fan you put in might be designed to rotate at only one given speed. This is very typical of low noise or low CFM fans.

If you really want a response on a given subject there is no reason to spread the SAME exact post across several threads. This forum is community driven and responded to. If you spam the same thing over and over, people aren't going to be interested in replying. As a moderator I'm not going to issue a warning for this activity. Don't let it happen again or I will.
MikeG.6.5
 
Posts: 911
Joined: Fri May 15, 2015 1:56 am

Re: Fanspeeds, did they change on lastest hotfix?.

Postby pierremillien » Sun Feb 12, 2017 10:16 pm

hello Mike and thanks for the answer. you're right about the facts i copy past several time the same message. but it was not to the idea of spammiing but to get response to all people who could have the same problem and with the fans.
i checked the wire and colors. they are stricly similar... so maybe the fan have a problem. unfortunately i don't have a other whay to test this fan :(
cause it was baught on amazon I spent it back and continue searching an other fan.
is ther someone who tested and/or can suggest a reference from a low noise fan ?

greetings - pierre
pierremillien
 
Posts: 12
Joined: Sat Feb 11, 2017 3:42 am

Re: Fanspeeds, did they change on lastest hotfix?.

Postby MikeG.6.5 » Mon Feb 13, 2017 12:30 am

Yeah, copying/pasting a post like that is considered spam and is frowned on by most forums... You know this now, so nuf said... :)

With fans noise is created by a couple of things. The motor itself, and the movement of the air as it gets sucked or pushed through the case. (In effect turning the case into a mini wind tunnel) Low noise fans generally accomplish their low noise characteristic by decreasing the air flow (CFM), thereby decreasing the noise levels.

Your NAS is a computer. It generates heat, which needs to be removed in order for the machine to operate safely. The only way to remove the heat is to push it out or pull it out, with a fan. Messing around with lower CFM fans to reduce the noise levels is risking the drives or CPU on the NAS. None of the threads you posted in concerned themselves with replacing the fans, but discussed issues with firmware changes that impacted the fan speeds of the installed original fans. In effect the firmware either limited the top fan speeds, or disabled automatic control of the fans and put them into top speed at all times.

What you want to do is change the fan out for something with a lower CFM to reduce noise levels. This post: viewtopic.php?f=49&t=8529#p26867 the OP puts another fan into the case, in effect increasing the airflow and perhaps decreasing the noise levels. (Don't know, personally, but you can try it yourself.)
MikeG.6.5
 
Posts: 911
Joined: Fri May 15, 2015 1:56 am

Return to [Official] For AS-60X Series

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 2 guests