Page 1 of 1

AS-602T keeps rebooting after 15 secondes

PostPosted: Wed Aug 28, 2019 4:42 pm
by chewb
Hi everyone,

I'm new on this forum, and yes I'm here because of an issue with my NAS I can't solve. I've searched everywhere for a solution but I didn't find anyone who had the same symptoms on his NAS.

I'm using a AS-602-T for 1 year and half with two WD RED 1To in RAID 1. Since this week-end, after two power failure, my NAS keeps rebooting when I switch it on.

I've unplugged everything (USB drive) : same results, the NAS boots in almost 1 minute (beep) then shutdown itself after exactly 17 seconds then restart itself...1 minute...beep...17s..;reboot...

I've tried to unplugged RJ45 cable => same result.

The only way to have the NAS not rebooting is by removing the two HDD...

In 17 seconds it's quite difficult to do anything on ADM but I've checked status (drive, smart, ...) and everything is ok. I've also looked at logs but no errors appears.

Of course... I have no backup of my data, so my priority is to access data on HDD (during the 17s I can access all the data with no problem). Then my second priority will be to repair the NAS.

Any idea of what could have been happen to my Asustor and how I can fix-it ?

Thanks by advance for all your support.

Re: AS-602T keeps rebooting after 15 secondes

PostPosted: Thu Aug 29, 2019 10:19 am
by orion
I think you should contact to asustor support directly. https://support.asustor.com/