Page 1 of 1

HDs not found on reboot

PostPosted: Thu Jul 23, 2020 5:26 am
by Tsu
Hi All,

I'm having issues with my NAS. I have the Asustor Nimbustor 4 (AS5304T)

Each time I reboot the NAS it fails to detect a drive. No drive shows in the ADM, but the light on the NAS is on for that drive.

Each time I reboot I have this problem, it appears to be random as to which drive it will fail to detect. In order to resolve, I need to unplug the drive and plug it back in, then the RAID needs to rebuild.

I have updated to the latest ADM but the issue still occurs. I have tried to update the latest bios but the Gemini Lake Bios Updater doesn't do anything, I'm assuming its the latest version but I can't find any information on it.

Frankly I bought this nas to use the RAID 5 feature in order to back up all my data privately with fault tolerance. When I got it I was very excited. I have to say i'm extremely disappointed that each time I reboot the nas I'm essentially playing Russian roulette with my lifetime of data. To say that I'm underwhelmed would be too generous.

Specs:
Asustor Nimbustor 4 (AS5304T)
16GB Memory
ADM Version: 3.51.R7E4
BIOS Version 1.25
HDs: 4x 8TB ST8000AS0002 (Checked the compatibility list against this NAS and it says it's fine without issues)

Any help would be appreciated.

Re: HDs not found on reboot

PostPosted: Thu Jul 23, 2020 10:03 am
by orion
It indeed sounds hardware issue. To make sure of it, you can get "dmesg" if you know how to use ssh command. Anyway, I'll suggest you to send a support request to asustor. https://support.asustor.com/

Re: HDs not found on reboot

PostPosted: Fri Jul 24, 2020 4:25 am
by Nazar78
Random disk not found seems to be hardware related. Power down the NAS remove all the 4 disks and slightly touch the backplate slots with your finger, do you feel anything loose? Also when you slot in the disks, after the click it's also possible to slightly push the caddy further in, for mine at least. I've once dissembled mine to clean the dust, the backplate is a one piece pcb slot into the main board held by some screws to the chassis.

Any errors in the scan disks or smart? Orion is right you can see more details in the dmesg.