It is currently Tue Dec 01, 2020 1:58 am
All times are UTC + 8 hours

Asustor as6212rd link aggregation don't work

Looking for discussion about hardware compatibility? Look no further.

Asustor as6212rd link aggregation don't work

Postby cadu » Sat Jul 18, 2020 5:49 am

Hi everyone,

Recently I bought an Asustor as6212rd to use as an storage in my company.
I added the disks and configured the iSCSI system to map in my domain server, it worked as I expected, just fine. My server has a NIC with 3 LANs interfaces and it works fine with my manageable switch.

But all the test that I did with the as6212rd link aggregation, didn't works as expected. The transfer speeds caps on 1gb and everytime I try to transfers files with 2 PCs or devices, the speed drops by half, and there's some moments that it's just "freeze" the transfer, and it happens both on the iSCSI system and transfering files direct to a shared folder.
I tested all the aggregation modes, same situation on all.

My switch is Intelbras SG 5204 MR it's fully manageable.

Anybody knows what's happening?

Thanks!
cadu
 
Posts: 1
Joined: Sat Jul 18, 2020 5:13 am

Re: Asustor as6212rd link aggregation don't work

Postby orion » Mon Jul 20, 2020 10:47 am

NAS Link aggregation mode should match to switch settings. No ideas about your switch. I'll suggest you to send a support request to asustor directly. https://support.asustor.com/
User avatar
orion
 
Posts: 2788
Joined: Wed May 29, 2013 11:09 am

Return to Hardware Compatibility

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest