It is currently Fri Nov 27, 2020 8:53 pm
All times are UTC + 8 hours

NIMBUSTOR 4 (AS5304T)

Looking for discussion about hardware compatibility? Look no further.

NIMBUSTOR 4 (AS5304T)

Postby ron3250 » Sun May 24, 2020 10:58 pm

Since the last update ver.3.5.0.R5D3 my fan only works at top speed 2547RPM, the different settings in Fan control don't have any affect. I have sent
a ticket to Asustor but haven't had a reply. I would be grateful for any suggestions.
ron3250
 
Posts: 5
Joined: Sun May 24, 2020 10:36 pm

Re: NIMBUSTOR 4 (AS5304T)

Postby Nazar78 » Mon May 25, 2020 1:17 am

2500+ RPM full blast would suggest your CPU temp has past 70 deg celsius! Does it?

Try see if your fan is adjustable via the shell, ssh into the NAS as root then type (0=FanID, 164=PWM min/max 0-255):
Code: Select all
fanctrl -setfanpwm 0 164


You could check the current fan speed with:
Code: Select all
fanctrl -getfanspeed


That would temporarily set your fan to the high settings about 1800 RPM for few secs. If this works, the firmware update might went bad, redo?

Else set the fan to auto, power down your NAS completely let it cool then boot up see if it helps. If still persist, you could have a hardware failure, do wait for Asustor support to assist or check with your local warranty.
AS5304T - 16GB DDR4 - [40TB N300 RAID10 + 5 Bay USB: 8TB RAID5 & 480GB SSD for Apps]
User avatar
Nazar78
 
Posts: 197
Joined: Wed Jul 17, 2019 10:21 pm
Location: Singapore

Re: NIMBUSTOR 4 (AS5304T)

Postby ron3250 » Mon May 25, 2020 1:30 am

The CPU is running about 45deg.C
I've tried to reinstall ADM but NAS won't accept a reinstall.
I'm afraid I've no idea how to ssh.
ron3250
 
Posts: 5
Joined: Sun May 24, 2020 10:36 pm

Re: NIMBUSTOR 4 (AS5304T)

Postby Nazar78 » Mon May 25, 2020 2:26 am

Have you tried full power down for few minutes then power back up? Else I would suggest check your local warranty service center it's faster. I've also had just submitted a ticket few days back about a fan issue where it doesn't go full blast when the CPU reached 70deg while the setting is set to other than auto and they haven't got back.
AS5304T - 16GB DDR4 - [40TB N300 RAID10 + 5 Bay USB: 8TB RAID5 & 480GB SSD for Apps]
User avatar
Nazar78
 
Posts: 197
Joined: Wed Jul 17, 2019 10:21 pm
Location: Singapore

Re: NIMBUSTOR 4 (AS5304T)

Postby ron3250 » Mon May 25, 2020 3:02 am

Thanks for the reply Nazar, I've tried powering off and on but no luck.
I registered the Nas but on checking the Asustor site there does not
appear to be a warranty returns center,as I've said Asustor don't seem
to reply to tickets, I'm beginning to get bad vibes about this company.
ron3250
 
Posts: 5
Joined: Sun May 24, 2020 10:36 pm

Re: NIMBUSTOR 4 (AS5304T)

Postby Nazar78 » Mon May 25, 2020 3:12 am

I'm sorry to hear that. Yes they sometimes takes time to reply probably had full load especially this pandemic period but they will eventually reply to you from my experience few times contacting them.
AS5304T - 16GB DDR4 - [40TB N300 RAID10 + 5 Bay USB: 8TB RAID5 & 480GB SSD for Apps]
User avatar
Nazar78
 
Posts: 197
Joined: Wed Jul 17, 2019 10:21 pm
Location: Singapore

Re: NIMBUSTOR 4 (AS5304T)

Postby crazynas » Mon May 25, 2020 11:24 pm

Can you double check fan speed is auto or high in settings -> hardware ?
crazynas
 
Posts: 211
Joined: Mon Feb 16, 2015 10:34 pm

Re: NIMBUSTOR 4 (AS5304T)

Postby ron3250 » Tue May 26, 2020 2:22 am

I've tried all the settings, non of them alter the speed.
ron3250
 
Posts: 5
Joined: Sun May 24, 2020 10:36 pm

Re: NIMBUSTOR 4 (AS5304T)

Postby Nazar78 » Tue May 26, 2020 2:46 am

ron3250 wrote:I've tried all the settings, non of them alter the speed.


While waiting for support to reply, you could try test via the ssh thingy I posted earlier.

1. Enable your SSH in the web portal: Services -> Terminal. Leave the port to 22.

2. If you use Windows, look for an app called putty or any ssh apps. Then in the app host name/ip, enter admin@your-nas-local-ip (if using Mac just enter these in the terminal app). Again leave the port to 22. Click open you'll be greeted with a confirmation (enter yes) and your admin password.

3. In the terminal switch to the root user, type:
Code: Select all
sudo su -


After you enter your admin password, follow the rest of the commands I've posted earlier.
AS5304T - 16GB DDR4 - [40TB N300 RAID10 + 5 Bay USB: 8TB RAID5 & 480GB SSD for Apps]
User avatar
Nazar78
 
Posts: 197
Joined: Wed Jul 17, 2019 10:21 pm
Location: Singapore

Re: NIMBUSTOR 4 (AS5304T)

Postby ron3250 » Tue May 26, 2020 4:58 am

Hi Nazar thanks for your help,I've tried to connect with the NAS as you suggested but my connection keeps being refused,
I think I will call it a day and return the NAS.Thank you for your time and help.Regards Ron.
ron3250
 
Posts: 5
Joined: Sun May 24, 2020 10:36 pm

Return to Hardware Compatibility

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 2 guests