It is currently Thu Jan 21, 2021 12:00 am
All times are UTC + 8 hours

AS1002T - USB seems to be broken

Looking for discussion about hardware compatibility? Look no further.

AS1002T - USB seems to be broken

Postby antabis » Fri Aug 30, 2019 1:10 am

Hi, All!

I have some troubles with my new AS1002T. I tryied connect external disk (WD) to USB. Asustor saw it but did not recognized. Then i installed extFat driver (licensed) and tryied again. Now my asustor does not see disk at all. I tryied other flash-usb, removed driver and tried that all again - nothing.

Image

Thanks, i believe somebody can help me.
antabis
 
Posts: 2
Joined: Fri Aug 30, 2019 1:04 am

Re: AS1002T - USB seems to be broken

Postby orion » Fri Aug 30, 2019 10:08 am

So, you tried other USB devices, right? I would suggest you to find a USB device with FAT32 format to see if your NAS can recognize the data.
User avatar
orion
 
Posts: 2858
Joined: Wed May 29, 2013 11:09 am

Re: AS1002T - USB seems to be broken

Postby antabis » Fri Aug 30, 2019 12:18 pm

Hmmm. On evening i just for fun inserted flash again and reboot NAS. And it mounted disk OK (fat32). Then ejected. This morning i just inserted USB WD (ntfs) and it has been mounted OK without rebooting. I dont know why it works fine now.
antabis
 
Posts: 2
Joined: Fri Aug 30, 2019 1:04 am

Return to Hardware Compatibility

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 3 guests