Page 1 of 1

Can't Mount External Hard Drives

PostPosted: Thu Dec 27, 2018 1:06 am
by terrynyberg
I am setting up my newly purchased AS6302T NAS.

I have two external USB3 Hard Drives I am trying to mount - An 8T Seagate Backup Pluss Hub and a 3T WD mybook essential. They are connected to the USB3 hubs on the back of the NAS (connecting cables work on other devices).

In "External Devices" I get a "no hard drives detected" message with instructions to attach an external USB drive for access. I have tried connecting these drives individually and together using the USB3 ports on the back of the NAS all with the same result.

Your comments are appreciated.

Ultimately, I am trying to load a large collection of photos on one of these drives to PLEX.

Re: Can't Mount External Hard Drives

PostPosted: Thu Dec 27, 2018 10:24 am
by orion
I guess the file system format on your USB devices is not supported (exFAT?). If it's supported, you should be able to see USB volumes automatically.

Re: Can't Mount External Hard Drives

PostPosted: Fri Dec 28, 2018 6:48 am
by terrynyberg
Both Drives are formatted in HFS+

Re: Can't Mount External Hard Drives

PostPosted: Fri Dec 28, 2018 10:16 am
by orion
That should be supported. I'm not sure what's the problem without more detailed information. I think you should contact to their support directly. https://support.asustor.com/

Re: Can't Mount External Hard Drives

PostPosted: Fri Dec 28, 2018 11:44 am
by Mr.Crowley
I have the same problem with a WD, the temporary solution to mount it is to plug a usb hub between the NAS and the HDD, but with this solution you loose the speed of USB3... (maybe not with a HUB in 3.0, but mine is not a 3.0, and I don't want to purchase another because of this)

I already contacted the support twice about this, they doesn't seem to care about the issue.

Re: Can't Mount External Hard Drives

PostPosted: Fri Dec 28, 2018 2:19 pm
by Marco@ASUSTOR
Mr.Crowley wrote:I have the same problem with a WD, the temporary solution to mount it is to plug a usb hub between the NAS and the HDD, but with this solution you loose the speed of USB3... (maybe not with a HUB in 3.0, but mine is not a 3.0, and I don't want to purchase another because of this)

I already contacted the support twice about this, they doesn't seem to care about the issue.

Hi! What's your ticket number? I'll look into it for you.

Re: Can't Mount External Hard Drives

PostPosted: Fri Dec 28, 2018 3:15 pm
by Kerry
What model of the WD external drive you have? I have WD My Passport 4TB and it works well with my AS7004T.