It is currently Tue Dec 18, 2018 4:19 am
All times are UTC + 8 hours

HDD missing error

Looking for discussion about hardware compatibility? Look no further.

HDD missing error

Postby febe » Mon Jan 08, 2018 10:19 pm

My Asustor AS-304T was working fine till few days ago, drive 3 missing.

This NAS only boot less than 6hrs a week.

- upgraded firmware to the latest after it happened.
- Replace same volume same brand hdd, still does not detect.
- Rebooted several times
- Disconnect power cable for more than a day

how to resolve?

Someone facing the same issue after warranty period, does it mean most Asustor NAS will die on us too?

viewtopic.php?f=45&t=9134&hilit=detect


I was highly recommending friends to get Asustor NAS. After this episode, afraid it does not lasts after warranty period. Looking back at my usage, this NAS should last years....
febe
 
Posts: 2
Joined: Mon Jan 08, 2018 10:11 pm

Re: HDD missing error

Postby ManicMark » Tue Jan 16, 2018 8:29 am

This happened to me also a fortnight ago but I have an AS7004T which is a few years old now.

I upgraded my raid 10 array from 4x WD RE 1TB disks, one at a time, to WD GOLD 4TB and expanded the volume. Everything fine for a week then:

[Disk] Disk in slot 3 was removed.
[Volume] Volume 1 is degraded with 0 faulty disk(s).

I pulled out the caddy for disk 3 and replaced and observed error log (these all have identical time stamp):

[Disk] Disk plugged in to slot 3.
[Volume] Volume 1 recovering slot 3 disk.
[Volume] Volume 1 is degraded with 0 faulty disk(s).
[Disk] Disk in slot 3 was removed.

Obviously I didn't remove the disk. I've tried a number of times. I've also bought another WD GOLD 4TB but the same thing happens so unless both disks are faulty, which is unlikely, it must be the NAS.

I did however upgrade to the latest ADM 3.0.4.RCQ1 just before this happened so I wonder if the ADM is to blame. Anyone else had a "[Disk] Disk in slot 3 was removed." or similar error?
AS7004T
ManicMark
 
Posts: 2
Joined: Thu Apr 28, 2016 7:44 am

Re: HDD missing error

Postby peixoto1970 » Mon Jan 29, 2018 10:56 pm

Hi,

Having exacly same problem with my as-602t. After ADM update, my disk are removed and the RAID get degraded and finaly the NAS hangs.

What a mess!
peixoto1970
 
Posts: 18
Joined: Wed Oct 28, 2015 8:33 pm

Re: HDD missing error

Postby luciovianello » Thu Dec 06, 2018 6:51 am

Hi, any news?
My new as1004t v2 randomly, but always during high usage, disconnects disk 3 from my raid 3.
The hdd simply disappears, but after a restart it reappears without errors and start resynching...
luciovianello
 
Posts: 2
Joined: Thu Dec 06, 2018 6:45 am

Re: HDD missing error

Postby orion » Thu Dec 06, 2018 10:18 am

luciovianello wrote:Hi, any news?
My new as1004t v2 randomly, but always during high usage, disconnects disk 3 from my raid 3.
The hdd simply disappears, but after a restart it reappears without errors and start resynching...

It could be a disk error. After re-sync done, you can do disk scanning to check.
User avatar
orion
 
Posts: 2115
Joined: Wed May 29, 2013 11:09 am

Re: HDD missing error

Postby luciovianello » Sun Dec 09, 2018 6:23 am

Hi,
disk checked and no errors found.
Today the same hdd, always in bay 3, disconnected without errors, now is reconstructing the RAID 3.
Since I have bay 4 free, can I move this hdd from bay 3 to 4?
I suspect the problem lies on nas...
luciovianello
 
Posts: 2
Joined: Thu Dec 06, 2018 6:45 am

Re: HDD missing error

Postby orion » Mon Dec 10, 2018 10:18 am

luciovianello wrote:Hi,
disk checked and no errors found.
Today the same hdd, always in bay 3, disconnected without errors, now is reconstructing the RAID 3.
Since I have bay 4 free, can I move this hdd from bay 3 to 4?
I suspect the problem lies on nas...

Yes. But it's better to power NAS off first. Then move bay-3 to bay-4. Power NAS on.
User avatar
orion
 
Posts: 2115
Joined: Wed May 29, 2013 11:09 am

Return to Hardware Compatibility

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest

cron