It is currently Tue Mar 09, 2021 4:09 pm
All times are UTC + 8 hours

Losing EZ-Router when using VPN

Got a question about our NAS utilities? The answer lies within.

Losing EZ-Router when using VPN

Postby dkobelak » Thu Nov 02, 2017 7:52 am

So whenever I configure my VPN I lose EZ-Router capability and I am unable to remote into the NAS from outside...

I have tried this two ways.. Mind you, everything works locally both of those ways except EZ-Router does not function thus not allowing me to have remote connection to the NAS.

First option I tried was to setup VPN on my asus router. This allowed me to have all my devices connected to the router to be behind a VPN.. After this EZ-Router gave me a message along the lines that possibly 2 routers are setup and my NAS external IP is different than router external IP (UPnP was enabled with an IP). I tried to research and could not figure out how to fix this.. I gave up, and disabled VPN on the router and everything was back to working order..

For the second option I decided to just setup VPN on the NAS under the network settings.. This caused EZ-router to give me a different message this time around "Either the router is incompatible or it does not have UPnP/NAT-PMP enabled).

Is there a possibility to preferably use option 1 or option 2 as my last resort and be able to be able to remote into the NAS?
AS-5104T running stock memory;RAID 5 - 4x3TB Toshiba DT01ACA300;BIOS: v1.21 - ADM: 3.5.1.R7E4
AS-6204T running stock memory;RAID 5 - 3x8TB Seagate Ironwolf ST8000VN0022;BIOS: v2.23 - ADM: 3.5.1.R7E4
Posts: 89
Joined: Wed Jun 08, 2016 2:21 am

Return to NAS Utilities

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest