It is currently Tue Mar 09, 2021 3:33 pm
All times are UTC + 8 hours

storage manager disk info issue on ADM3.0

Got a question about our NAS utilities? The answer lies within.

storage manager disk info issue on ADM3.0

Postby dkobelak » Mon Aug 28, 2017 11:57 pm

I have an issue on both of my Asustor units where status of all the drives is "Synchronization". all my RAID is healthy and doesn't seem to be any synchronization going on as there is almost no disk activity.. but on both my RAID1 and RAID5, when you go into disks and look at each disk from the "dropdown", the status is "Synchronization".. anyone else having this issue? possible bug?
AS-5104T running stock memory;RAID 5 - 4x3TB Toshiba DT01ACA300;BIOS: v1.21 - ADM: 3.5.1.R7E4
AS-6204T running stock memory;RAID 5 - 3x8TB Seagate Ironwolf ST8000VN0022;BIOS: v2.23 - ADM: 3.5.1.R7E4
dkobelak
 
Posts: 89
Joined: Wed Jun 08, 2016 2:21 am

Re: storage manager disk info issue on ADM3.0

Postby MonsMagnus » Tue Aug 29, 2017 3:34 am

Honestly hadn't noticed this until you pointed it out. Yes I am showing the same status, since there is no actual activity on the drives I assume the message is trying to say that they are "in sync". I'd have to say this is a bug.
MonsMagnus
 
Posts: 74
Joined: Sat Mar 11, 2017 2:17 am

Re: storage manager disk info issue on ADM3.0

Postby akirabbq » Tue Aug 29, 2017 3:10 pm

Same here, and the disk activity LED never goes off as well.
akirabbq
 
Posts: 6
Joined: Fri Aug 25, 2017 1:15 am

Re: storage manager disk info issue on ADM3.0

Postby orion » Tue Aug 29, 2017 5:07 pm

I think you should send a support ticket to asustor. https://support.asustor.com/ Or they might miss this issue.
User avatar
orion
 
Posts: 2946
Joined: Wed May 29, 2013 11:09 am

Re: storage manager disk info issue on ADM3.0

Postby MonsMagnus » Tue Aug 29, 2017 10:20 pm

orion wrote:I think you should send a support ticket to asustor. https://support.asustor.com/ Or they might miss this issue.


I just submitted a ticket for my unit AS6202T. Everyone with this symptom should do the same thing. :idea:
MonsMagnus
 
Posts: 74
Joined: Sat Mar 11, 2017 2:17 am

Re: storage manager disk info issue on ADM3.0

Postby dkobelak » Tue Aug 29, 2017 11:10 pm

orion wrote:I think you should send a support ticket to asustor. https://support.asustor.com/ Or they might miss this issue.

Just submitted mine.. thank you for the support link.
AS-5104T running stock memory;RAID 5 - 4x3TB Toshiba DT01ACA300;BIOS: v1.21 - ADM: 3.5.1.R7E4
AS-6204T running stock memory;RAID 5 - 3x8TB Seagate Ironwolf ST8000VN0022;BIOS: v2.23 - ADM: 3.5.1.R7E4
dkobelak
 
Posts: 89
Joined: Wed Jun 08, 2016 2:21 am

Re: storage manager disk info issue on ADM3.0

Postby MonsMagnus » Thu Aug 31, 2017 4:57 am

Has anyone heard from Support yet? I haven't received anything from them about this.
MonsMagnus
 
Posts: 74
Joined: Sat Mar 11, 2017 2:17 am

Re: storage manager disk info issue on ADM3.0

Postby dkobelak » Thu Aug 31, 2017 11:41 am

MonsMagnus wrote:Has anyone heard from Support yet? I haven't received anything from them about this.

just a generic message that my ticket was submitted.. nothing from support directly..
AS-5104T running stock memory;RAID 5 - 4x3TB Toshiba DT01ACA300;BIOS: v1.21 - ADM: 3.5.1.R7E4
AS-6204T running stock memory;RAID 5 - 3x8TB Seagate Ironwolf ST8000VN0022;BIOS: v2.23 - ADM: 3.5.1.R7E4
dkobelak
 
Posts: 89
Joined: Wed Jun 08, 2016 2:21 am

Re: storage manager disk info issue on ADM3.0

Postby MonsMagnus » Fri Sep 01, 2017 12:16 am

dkobelak wrote:
MonsMagnus wrote:Has anyone heard from Support yet? I haven't received anything from them about this.

just a generic message that my ticket was submitted.. nothing from support directly..


Got a response asking me to provide a screenshot of the message showing "Synchronization", I sent it to them this morning so hopefully they will have an answer. For the record, I have not noticed any ill effects on my NAS other than the fact that the NAS will not enter sleep mode. The sleep mode problem has been there for a while now so I am guessing that it is a separate issue. I will attempt to attach one of the pictures I sent them to this message.

Disk Status1.jpg
Disk Status1.jpg (113.76 KiB) Viewed 7115 times
MonsMagnus
 
Posts: 74
Joined: Sat Mar 11, 2017 2:17 am

Re: storage manager disk info issue on ADM3.0

Postby MonsMagnus » Fri Sep 01, 2017 8:46 pm

FYI - Received this from ASUSTOR support;

"We have just confirmed that it's just a displaying issue, and reported it to software team to fix it in the next ADM update.


Please write us back if you have any questions or suggestions

Regards,
Kevin Chiu

+886-2-7737-0888 #3902
Technical Support Department
ASUSTOR Inc.,"
MonsMagnus
 
Posts: 74
Joined: Sat Mar 11, 2017 2:17 am

Return to NAS Utilities

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 4 guests

cron