Page 1 of 1

Asustor AS1002T v2 deleting issue

PostPosted: Wed Aug 21, 2019 11:31 pm
by mmicrosysm
I just setup a AS1002T v2 and noticed an issue with a folder randomly getting deleted by the NAS. At first I thought it was my IP Cam (iSpy) software but I turned that off re-created the folder and bam deleted within a minute. The folder in question wasn't the main folder that iSpy records the video to but the archive folder it moves data to after 7 days. I even created the folder with the Asustor Portal using File Explorer and it still gets deleted. Why is this thing trying to control what folders I can have? I thought NAS were supposed to make things simpler?!?! This keeps up I will be returning this unit and just keep using my i5 File Server.

Re: Asustor AS1002T v2 deleting issue

PostPosted: Thu Aug 22, 2019 10:18 am
by orion
NAS will not do that actions automatically. It should be caused by other external processes. I think you can enable "network recycle bin" function. It will move those deleted files onto "network recycle bin". If you found those deleted files, that should mean certain processes (outside NAS) did the actions.

Re: Asustor AS1002T v2 deleting issue

PostPosted: Thu Aug 22, 2019 11:16 pm
by mmicrosysm
It was indeed the NAS doing it. I found it does not like the folder named 'Archive', named it Vid Backup and no issues. Renamed it 'Archive Folder' and bam deleted again..

Re: Asustor AS1002T v2 deleting issue

PostPosted: Fri Aug 23, 2019 10:06 am
by orion
Do you mean shared folder or a folder under a shared folder? For example, "\\NAS_ip\public" is shared folder. "\\NAS_ip\public\dir1" is a folder under shared folder.