It is currently Sat Sep 18, 2021 7:00 am
All times are UTC + 8 hours

all speeds are the same ~70MB/s

Got a question about our NAS utilities? The answer lies within.

all speeds are the same ~70MB/s

Postby Pallomino » Thu Aug 05, 2021 3:56 am

hallo asustor fans,
i got a new asustor lockerstor 10 as6510t connected to a 10GBe switch which is connected to my pc and a asus 10GBe card.
the nas setup is raid 5 with 10x WD red 6TB disks.
no matter what kind of file transfer i do,
pc (ssd) to nas = no more than 70MB/s in comparison my old nas, a netgear readyns ultra 4 2xnic in link aggregation wrote between 80-90MB/s
nas to pc = no more than 70MB/s again in comparison readynas to pc above 120MB/s
as a test i setup 2x nvme m.2 as jbod as 2. volume
all the same round about 70MB/s writing to this volume from volume 1 or from the pc
i even connected the nas directly to my pc 10GBe connection, still the same!
i realy don't no what i am missing. is anyone else having this issue?
suggestions are welcome.
mvh
Pallomino
Pallomino
 
Posts: 3
Joined: Fri Jul 30, 2021 7:58 pm

Re: all speeds are the same ~70MB/s

Postby Pallomino » Thu Aug 05, 2021 6:59 am

oh my god
i am so sorry for bothering you all
i turned off smb signing and forced smb 3 and now the speed is through the roof
350MB/s - 400MB/s
THX anyway ;-)
Pallomino
 
Posts: 3
Joined: Fri Jul 30, 2021 7:58 pm

Re: all speeds are the same ~70MB/s

Postby GreggMendel » Sat Aug 07, 2021 12:54 am

If you could help with an uneducated question: Turning off smb signing and forcing smb3 - how are those accomplished, and is it done on the NAS or pc end, or both?
GreggMendel
 
Posts: 3
Joined: Mon Sep 14, 2020 6:41 pm

Re: all speeds are the same ~70MB/s

Postby Nazar78 » Sat Aug 07, 2021 3:13 am

Those options are just on the NAS, under Services -> SMB. There's a red warning mentioning about enabling signing will affect transfer speeds.
AS5304T - 16GB DDR4 - [40TB N300 RAID10 + 5 Bay USB: 8TB RAID5 & 480GB SSD for Apps]
User avatar
Nazar78
 
Posts: 468
Joined: Wed Jul 17, 2019 10:21 pm
Location: Singapore

Re: all speeds are the same ~70MB/s

Postby Pallomino » Tue Aug 17, 2021 4:26 am

Nazar78 wrote:Those options are just on the NAS, under Services -> SMB. There's a red warning mentioning about enabling signing will affect transfer speeds.

exactly
Pallomino
 
Posts: 3
Joined: Fri Jul 30, 2021 7:58 pm

Re: all speeds are the same ~70MB/s

Postby JacktheRipperPhD » Wed Sep 01, 2021 7:50 pm

When I go to Services I see no SMB option. There is a Windows option, and when I choose that I see CIFS/SAMBA is checked, and there is a SMB Signing that only has options Default, Auto and Force. No way to turn it off. Is Windows controlling this? I only get 11 MB/sec on drag and drop file transfers. Pitiful.
Becoming a happy customer, as I figure all this out
JacktheRipperPhD
 
Posts: 8
Joined: Wed Sep 01, 2021 7:59 am

Re: all speeds are the same ~70MB/s

Postby Nazar78 » Wed Sep 01, 2021 10:45 pm

JacktheRipperPhD wrote:When I go to Services I see no SMB option. There is a Windows option, and when I choose that I see CIFS/SAMBA is checked, and there is a SMB Signing that only has options Default, Auto and Force. No way to turn it off. Is Windows controlling this? I only get 11 MB/sec on drag and drop file transfers. Pitiful.

Click on the "i"nfo icon beside SMB signing and read its details. 11MB/s? LAN or Wifi? Something is definitely wrong not just with your NAS but network as well.
AS5304T - 16GB DDR4 - [40TB N300 RAID10 + 5 Bay USB: 8TB RAID5 & 480GB SSD for Apps]
User avatar
Nazar78
 
Posts: 468
Joined: Wed Jul 17, 2019 10:21 pm
Location: Singapore

Re: all speeds are the same ~70MB/s

Postby JacktheRipperPhD » Thu Sep 02, 2021 6:41 am

So I discovered my problem limiting me to 11 MB/s. My new LG Gram laptop is so thin that it doesn't have room for an RJ45 connector, so LG included a USB-C to LAN dongle. Only good for 10/100 MB/s speeds, incredibly. I connected the LG using 5 GHz WiFi, and got 109 MB/s. Incidentally my WiFi Status page was claiming 2.4 Gb/s connection speeds. My HP Legion got 120 MB/s using an RJ45 hard wire connection. So all is good for me now. Right now 10 GB/sec switches cost around $180, so it will be a while before I push beyond the limits of 1Gb/s speeds. But at least my NAS will go to 5 Gb/s if I ever upgrade...
Becoming a happy customer, as I figure all this out
JacktheRipperPhD
 
Posts: 8
Joined: Wed Sep 01, 2021 7:59 am

Return to NAS Utilities

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest