It is currently Tue May 18, 2021 8:39 am
All times are UTC + 8 hours

NAS & Printer

Got a question about our NAS utilities? The answer lies within.

NAS & Printer

Postby coat » Tue May 04, 2021 7:24 pm

Hi everyone!
I have a problem with my AS1004T v2 and the printer.
I have connected the printer (Samsung SCX-4x21 Series) to the NAS.
It detect the printer in "External peripherals" and I set it as Network Printer.
I can find the NAS and shared folder in Network folder on my Windows 10 but I can't find the printer.

I have also tried to set the printer as USB IP Printer to connect it by ASUSTOR Control Center but when I go to Action -> USB IP Printer and click to "Connect"....nothing happen (and sometimes ACC cant' find my NAS....don't know why).

I've also tried this and this guides without success.

Can you halp me?

Thank you very much
coat
 
Posts: 1
Joined: Tue May 04, 2021 7:10 pm

Return to NAS Utilities

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest