It is currently Sat Mar 06, 2021 1:05 pm
All times are UTC + 8 hours

Confused

Got a question about our NAS utilities? The answer lies within.

Confused

Postby S2G_humm3rz » Tue Apr 25, 2017 2:16 am

I am new to this and not exactly sure where to post this so I am trying here and hopefully someone can make sense of what I'm about to ask.
We have an ASUSTOR obviously and we have about 7 computers that access the files on it via Windows File Explorer/MAC Finder. Well what shows up on one computer doesn't on another and the ASUSTOR is for our business. So it holds a bunch of files we need for our daily work and having to go from one computer to another just to find a file is becoming a hassle. Is there any reason why this is happening? Much appreciate if anyone had any kind of inking of a theory for us. I am running out of ideas and the boss is running out of patience.
S2G_humm3rz
 
Posts: 2
Joined: Tue Apr 25, 2017 2:04 am

Re: Confused

Postby orion » Tue Apr 25, 2017 10:12 am

Well, most-likely, you granted different access rights to different accounts. I guess you created 7 accounts for 7 computers. And you set different access rights for those accounts. You should check the settings under ADM web page -> Access Control.
Oh, you can see the current on-line user list under ADM web -> System Information -> Online user.
User avatar
orion
 
Posts: 2943
Joined: Wed May 29, 2013 11:09 am

Re: Confused

Postby S2G_humm3rz » Thu Apr 27, 2017 2:12 am

Hey thank you so much!!! I am familiar with Cloud and not Asustor so hence my posting this and yeah. I will definitely look into that and hopefully figure something out. You have been a big help.
:D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D :D
S2G_humm3rz
 
Posts: 2
Joined: Tue Apr 25, 2017 2:04 am

Re: Confused

Postby basmeyer » Mon Feb 22, 2021 12:50 am

Replying to an older thread but with information that might be useful to others...

Mind that when you boot up your Macs (or take them out of their standby mode after a day or night) it can take up a long time to show the NAS in Finder, something like 5 minutes.
I am struggling with this for years and years now and tried a lot of different things and all sorts of Terminal commands to speed up this process, including the procedure described in viewtopic.php?f=49&t=10106&p=34770&hilit=finder#p34770 but nothing seems to do the trick.

I accepted this a one of the quirks that came with Asustor, although I do not have other NAS units of other brands to compare.
But from moment-to-moment it can be a real nuisance.

Another issue that I run into regularly is that when you click a folder on a freshly booted or awakened Mac it simply does not want open the subfolders and this can take up like up to a half a minute. I someone is not used to his it could give you the impression that all your precious content is gone.

I also did not feel a lot of Mac support in general from Asustor. It kind of works, but there are many things that would need attention. like a more simple way to clean the trash folders, reliable AFP-support and really proper support of Office applications for Mac.
I contacted Asustor support earlier about the problems in Office applications for Mac not being able to save files to the NAS and their excuse was that they were not able to test it because they did not want to invest in an Office for Mac license.

Well, overall we still like NAS and it does do a lot of other things really great and runs its own (ADM, not their iOS !!!) applications nice and powerful, and never ever lost any file or caused serious problems!
But I have no further experience with other brands so I cannot tell what I missed or just gained with Asutstor.
basmeyer
 
Posts: 11
Joined: Mon Jul 31, 2017 10:46 pm

Return to NAS Utilities

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 2 guests