It is currently Sat Dec 16, 2017 9:21 am
All times are UTC + 8 hours

Problems setting up the ADM correctly on AS1004T

Got a question about our NAS utilities? The answer lies within.

Problems setting up the ADM correctly on AS1004T

Postby Fossin » Fri Dec 01, 2017 5:13 pm

I can’t for the life of me figure this NAS out. I bought it to be a simple remote location to save my bigger files and movies so that a small SSD is all I need in my tiny computer. When I first set it up it worked as I imagined, except I had to install some apps for it to connect to my TV for direct video playback. When I accessed files from my computer it was a bit slower than an internal disk, but usable.

I think the problems startet when I activated ADM Defender, because the “Doctor” told me to. Suddenly the TV couldn’t find it on the network anymore. I made sure to whitelist IP-addresses for all known items on my network, but still it wouldn’t work. A lot of troubleshooting with different apps, restarts and resets didn’t help, until I reinstalled UPnP Media Server V2 and added MiniDLNA. Finally the NAS showed up on my TV again, but now my computer suddenly had to “download” every file I wanted to access.

I have also wanted to move my music library onto the NAS so I can play through my TV, but no matter what folder I put the files in it won’t show up on my TV.

I know I’m not the most familiar with all this web-sharing jargon but I didn’t think it would be this difficult. I haven’t even set up the download client or enabled DDNS for remote access yet.
Fossin
 
Posts: 3
Joined: Fri Dec 01, 2017 5:02 pm

Re: Problems setting up the ADM correctly on AS1004T

Postby orion » Mon Dec 04, 2017 10:14 am

Although DLNA is a standard, there are many compatibility issues among servers, players and controllers. And it's hard to identify which part is the problem. As far as I know, try-and-error is the only simple and easy way. You'll need to find out which server is compatible to your TV player. UPnP Media Server V2, UPnP Media Server, MiniDLNA, MinimServer, Serviio, KODI. And Plex server if your TV support Plex player.
User avatar
orion
 
Posts: 1893
Joined: Wed May 29, 2013 11:09 am

Re: Problems setting up the ADM correctly on AS1004T

Postby Antonios » Sun Dec 10, 2017 12:32 pm

The more things you install / run in such systems, the slower they get, sometimes going beyond the point where they are actually usable.

Only install / run the absolute minimum, or better yet, install / run nothing at all, then they perform almost as you would expect when buying them as a reasonably responsive simple file server.

Just my 2c.
Antonios
 
Posts: 30
Joined: Tue Jun 27, 2017 1:05 pm

Re: Problems setting up the ADM correctly on AS1004T

Postby Fossin » Tue Dec 12, 2017 6:29 pm

After another reset and carefully enabling apps it seems to work again. I haven't dared enable the automatic black-list in ADM defender, as it seems this is what messed it up the last time.
I now am on the lookout for a good media server app that will work on my entry level NAS. But that is the case for another thread in the 10xx-forum.
Fossin
 
Posts: 3
Joined: Fri Dec 01, 2017 5:02 pm

Return to NAS Utilities

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 1 guest

cron