It is currently Thu Aug 11, 2022 7:28 am
All times are UTC + 8 hours

Couple of issues...

Couple of issues...

Postby wingstyle » Fri Aug 05, 2022 2:59 am

Not sure if these are related, but I have a couple of issues.

1) I received an email from Letsencrypt letting me know my cert was soon to expire and I should go ahead and renew early. When I trid to renew, I got the error 'Unable to apply settings, please try again, ref (5401). I thought this might be because I changed my web server ports per Asustor's recommendation during the ransomware issue (I was not affected). So I changed back to ports 80/443. I the got the error that cert number has been exceeded when trying to renew. I waited a few days and tried again. Now I get the 5401 error even with ports 80/443.

2) When I changed the ports back to 80/443, they change completed successfully. But I did get the 5401 error message. I looked at the web center log and see the error {web center} Restart web server failed. When I change the ports back to what I enabled after ransomware, the changes successfully and I don't get the restart web server fail message.

Any thoughts on if these are related and how to resolve the issues?
wingstyle
 
Posts: 30
Joined: Sun Mar 28, 2021 3:49 am

Return to ADM general

  • You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum
  • Who is online

    Users browsing this forum: No registered users and 2 guests

cron